liblz4_1-1.7.5-1.mga6.i586.rpm


Advertisement

Description

liblz4_1 - Library for lz4

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package filename liblz4_1-1.7.5-1.mga6.i586.rpm
Package name liblz4_1
Package version 1.7.5
Package release 1.mga6
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.lz4.org/
License BSD
Maintainer -
Download size 40.87 KB
Installed size 83.10 KB
LZ4 is an extremely fast loss-less compression algorithm. This package
contains lz4 libraries.

Alternatives

Package Version Architecture Repository
liblz4_1 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -

Provides

Name Value
liblz4.so.1 -
liblz4_1 == 1.7.5-1.mga6
liblz4_1(x86-32) == 1.7.5-1.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package liblz4_1-1.7.5-1.mga6.i586.rpm
Source Package lz4-1.7.5-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install liblz4_1 rpm package:
    # urpmi liblz4_1

Files

Path
/usr/lib/liblz4.so.1
/usr/lib/liblz4.so.1.7.5

Changelog

2017-01-06 - philippem <philippem> 1.7.5-1.mga6
+ Revision: 1080325
- update to 1.7.5
2015-12-19 - philippem <philippem> r131-1.mga6
+ Revision: 912166
- clean spec, thanks David
- imported package lz4

See Also

Package Description
liblzma-devel-5.2.3-1.mga6.i586.rpm Devel libraries & headers for liblzma
liblzma5-5.2.3-1.mga6.i586.rpm Libraries for decoding XZ/LZMA compression
liblzmadec-devel-4.43-38.mga6.i586.rpm Devel libraries & headers for liblzmadec
liblzmadec0-4.43-38.mga6.i586.rpm Libraries for decoding LZMA compression
liblzmalib-devel-0.0.1-10.mga6.i586.rpm Headers for developing programs that will use lzmalib
liblzmalib1-0.0.1-10.mga6.i586.rpm A thin wrapper library of LZMA
liblzo-devel-2.09-4.mga6.i586.rpm Headers files of liblzo library
liblzo2_2-2.09-4.mga6.i586.rpm Data compression library with very fast (de-)compression
libm17n-lib-devel-1.7.0-2.mga6.i586.rpm Headers of m17n for development
libm17n-lib0-1.7.0-2.mga6.i586.rpm The m17n library
libmad-devel-0.15.1b-22.mga6.i586.rpm Development tools for programs which will use the mad library
libmad0-0.15.1b-22.mga6.i586.rpm High-quality MPEG Audio Decoder
libmagic-devel-5.25-5.mga6.i586.rpm Development files to build applications that handle magic files
libmagic-static-devel-5.25-5.mga6.i586.rpm Static library to build applications that handle magic files
libmagic1-5.25-5.mga6.i586.rpm Shared library for handling magic files
Advertisement
Advertisement