liblzmalib1-0.0.1-10.mga6.i586.rpm


Advertisement

Description

liblzmalib1 - A thin wrapper library of LZMA

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package name liblzmalib1
Package version 0.0.1
Package release 10.mga6
Package architecture i586
Package type rpm
Installed size 220.57 KB
Download size 81.44 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package includes a thin wrapper library of LZMA SDK written by Igor
Pavlov.

Alternatives

Package Version Architecture Repository
liblzmalib1 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
liblzmalib.so.1 -
liblzmalib1 == 0.0.1-10.mga6
liblzmalib1(x86-32) == 0.0.1-10.mga6

Download

Type URL
Binary Package liblzmalib1-0.0.1-10.mga6.i586.rpm
Source Package lzmalib-0.0.1-10.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install liblzmalib1 rpm package:
    # urpmi liblzmalib1

Files

Path
/usr/lib/liblzmalib.so.1
/usr/lib/liblzmalib.so.1.1.0
/usr/share/doc/liblzmalib1/README

Changelog

2016-02-01 - umeabot <umeabot> 0.0.1-10.mga6
+ Revision: 930755
- Mageia 6 Mass Rebuild
2014-10-15 - umeabot <umeabot> 0.0.1-9.mga5
+ Revision: 749986
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.0.1-8.mga5
+ Revision: 682109
- Mageia 5 Mass Rebuild
2013-10-18 - umeabot <umeabot> 0.0.1-7.mga4
+ Revision: 507691
- Mageia 4 Mass Rebuild

See Also

Package Description
liblzo-devel-2.09-4.mga6.i586.rpm Headers files of liblzo library
liblzo2_2-2.09-4.mga6.i586.rpm Data compression library with very fast (de-)compression
libm17n-lib-devel-1.7.0-2.mga6.i586.rpm Headers of m17n for development
libm17n-lib0-1.7.0-2.mga6.i586.rpm The m17n library
libmad-devel-0.15.1b-22.mga6.i586.rpm Development tools for programs which will use the mad library
libmad0-0.15.1b-22.mga6.i586.rpm High-quality MPEG Audio Decoder
libmagic-devel-5.25-5.mga6.i586.rpm Development files to build applications that handle magic files
libmagic-static-devel-5.25-5.mga6.i586.rpm Static library to build applications that handle magic files
libmagic1-5.25-5.mga6.i586.rpm Shared library for handling magic files
libmagick++-6Q16_7-6.9.8.7-1.mga6.i586.rpm ImageMagick libraries
libmagick-6Q16_4-6.9.8.7-1.mga6.i586.rpm ImageMagick libraries
libmagick-devel-6.9.8.7-1.mga6.i586.rpm Static libraries and header files for ImageMagick app development
libmaildir5-16.12.3-1.mga6.i586.rpm KDEPIM 4 library
libmailtransport4-4.14.10-14.mga6.i586.rpm KDE 4 core library
libmaitretarot-devel-0.1.98-19.mga6.i586.rpm Development files from Libmaitretarot
Advertisement
Advertisement