libmediaart-devel-1.9.1-1.mga6.i586.rpm


Advertisement

Description

libmediaart-devel - Development files for libmediaart

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libmediaart-devel
Package version 1.9.1
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 177.91 KB
Download size 31.90 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains files needed for development with libmediaart.

Alternatives

Package Version Architecture Repository
libmediaart-devel - - -

Requires

Name Value
devel(libgdk_pixbuf-2.0) -
devel(libgio-2.0) -
devel(libglib-2.0) -
devel(libgobject-2.0) -
libmediaart-gir2.0 == 1.9.1-1.mga6
libmediaart2.0_0 == 1.9.1-1.mga6
pkgconfig -
pkgconfig(glib-2.0) -

Provides

Name Value
devel(libmediaart-2.0) -
libmediaart-devel == 1.9.1-1.mga6
libmediaart-devel(x86-32) == 1.9.1-1.mga6
pkgconfig(libmediaart-2.0) == 1.9.1

Download

Type URL
Binary Package libmediaart-devel-1.9.1-1.mga6.i586.rpm
Source Package libmediaart-1.9.1-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libmediaart-devel rpm package:
    # urpmi libmediaart-devel

Files

Path
/usr/include/libmediaart-2.0/
/usr/include/libmediaart-2.0/libmediaart/cache.h
/usr/include/libmediaart-2.0/libmediaart/extract.h
/usr/include/libmediaart-2.0/libmediaart/extractgeneric.h
/usr/include/libmediaart-2.0/libmediaart/mediaart.h
/usr/lib/libmediaart-2.0.so
/usr/lib/pkgconfig/libmediaart-2.0.pc
/usr/share/gir-1.0/MediaArt-2.0.gir
/usr/share/gtk-doc/html/libmediaart/annotation-glossary.html
/usr/share/gtk-doc/html/libmediaart/ch02.html
/usr/share/gtk-doc/html/libmediaart/home.png
/usr/share/gtk-doc/html/libmediaart/index.html
/usr/share/gtk-doc/html/libmediaart/left-insensitive.png
/usr/share/gtk-doc/html/libmediaart/left.png
/usr/share/gtk-doc/html/libmediaart/libmediaart-Cache.html
/usr/share/gtk-doc/html/libmediaart/libmediaart-MediaArtProcess.html
/usr/share/gtk-doc/html/libmediaart/libmediaart-Plugins.html
/usr/share/gtk-doc/html/libmediaart/libmediaart-reference.html
/usr/share/gtk-doc/html/libmediaart/libmediaart.devhelp2
/usr/share/gtk-doc/html/libmediaart/overview-compiling.html
/usr/share/gtk-doc/html/libmediaart/overview.html
/usr/share/gtk-doc/html/libmediaart/right-insensitive.png
/usr/share/gtk-doc/html/libmediaart/right.png
/usr/share/gtk-doc/html/libmediaart/style.css
/usr/share/gtk-doc/html/libmediaart/up-insensitive.png
/usr/share/gtk-doc/html/libmediaart/up.png
/usr/share/vala/vapi/libmediaart-2.0.vapi

Changelog

2017-03-05 - ovitters <ovitters> 1.9.1-1.mga6
+ Revision: 1088795
- new version 1.9.1
2016-02-11 - umeabot <umeabot> 1.9.0-2.mga6
+ Revision: 955594
- Mageia 6 Mass Rebuild
2015-06-21 - ovitters <ovitters> 1.9.0-1.mga6
+ Revision: 838337
- update api
- new version 1.9.0
2014-10-15 - umeabot <umeabot> 0.7.0-2.mga5
+ Revision: 749208
- Second Mageia 5 Mass Rebuild
2014-09-30 - wally <wally> 0.7.0-1.mga5
+ Revision: 732558
- new version 0.7.0
- tag docs as such
2014-09-27 - tv <tv> 0.6.0-4.mga5
+ Revision: 726745
- rebuild for missing pythoneggs deps
2014-09-26 - wally <wally> 0.6.0-3.mga5
+ Revision: 724921
- rebuild with new rpm-mageia-setup to generate requires for .typelib files
2014-09-16 - umeabot <umeabot> 0.6.0-2.mga5
+ Revision: 681597
- Mageia 5 Mass Rebuild
2014-08-23 - dams <dams> 0.6.0-1.mga5
+ Revision: 666701
- new version 0.6.0
2014-04-01 - ovitters <ovitters> 0.4.0-1.mga5
+ Revision: 611147
- new version 0.4.0

See Also

Package Description
libmediaart-gir2.0-1.9.1-1.mga6.i586.rpm GObject Introspection interface description for libmediaart
libmediaart2.0_0-1.9.1-1.mga6.i586.rpm Shared library for libmediaart
libmediainfo-devel-0.7.85-1.mga6.i586.rpm Include files and mandatory libraries for development
libmediainfo0-0.7.85-1.mga6.i586.rpm Supplies technical and tag information about a video or audio file
libmediastreamer-devel-2.14.0-5.mga6.i586.rpm Headers, libraries and docs for the mediastreamer2 library
libmediastreamer7-2.14.0-5.mga6.i586.rpm Audio/video real-time streaming library
libmemcache-devel-1.4.0-0.rc2.14.mga6.i586.rpm Static library and header files for the libmemcache library
libmemcache0-1.4.0-0.rc2.14.mga6.i586.rpm A high performance C API library for memcached
libmemcached-1.0.18-3.mga6.i586.rpm A memcached C library and command line tools
libmemcached-devel-1.0.18-3.mga6.i586.rpm Static library and header files for the libmemcached library
libmemcached11-1.0.18-3.mga6.i586.rpm A memcached C library
libmemcachedhashkit2-1.0.18-3.mga6.i586.rpm A memcached C library
libmemcachedprotocol0-1.0.18-3.mga6.i586.rpm A memcached C library
libmemcachedutil2-1.0.18-3.mga6.i586.rpm A memcached C library
libmemphis-devel-0.2.3-12.mga6.i586.rpm Map rendering library
Advertisement
Advertisement