libmount-devel-2.28.2-2.mga6.i586.rpm


Advertisement

Description

libmount-devel - Universal mount library development sources

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libmount-devel
Package version 2.28.2
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 31.54 KB
Download size 17.26 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Development files and headers for libmount library.

Alternatives

Package Version Architecture Repository
libmount-devel-2.28.2-2.1.mga6.i586.rpm 2.28.2 i586 Mageia Core Updates
libmount-devel - - -

Requires

Name Value
devel(libblkid) -
libmount1 == 2.28.2-2.mga6
pkgconfig -
pkgconfig(blkid) -

Provides

Name Value
devel(libmount) -
libmount-devel == 2.28.2-2.mga6
libmount-devel(x86-32) == 2.28.2-2.mga6
pkgconfig(mount) == 2.28.2

Download

Type URL
Binary Package libmount-devel-2.28.2-2.mga6.i586.rpm
Source Package util-linux-2.28.2-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libmount-devel rpm package:
    # urpmi libmount-devel

Files

Path
/usr/include/libmount/libmount.h
/usr/lib/libmount.so
/usr/lib/pkgconfig/mount.pc

Changelog

See util-linux-2.28.2-2.mga6.i586.rpm changelog.

See Also

Package Description
libmount1-2.28.2-2.mga6.i586.rpm Universal mount library
libmovit-devel-1.4.0-5.mga6.i586.rpm Headers for developing programs that will use Movit
libmovit5-1.4.0-5.mga6.i586.rpm Main library for Movit
libmowgli-2-devel-2.0.0-5.mga6.i586.rpm Development framework header files
libmowgli-2_0-2.0.0-5.mga6.i586.rpm Development framework library
libmozjs17-17.0.0-12.mga6.i586.rpm JavaScript engine library
libmozjs17-devel-17.0.0-12.mga6.i586.rpm The header files for mozjs17
libmozjs185-devel-1.85-11.mga6.i586.rpm The header files for libmozjs185_1.0
libmozjs185_1.0-1.85-11.mga6.i586.rpm JavaScript engine library
libmozjs24-24.2.0-7.mga6.i586.rpm JavaScript engine library
libmozjs24-devel-24.2.0-7.mga6.i586.rpm The header files for mozjs24
libmozjs38-38.8.0-7.mga6.i586.rpm JavaScript engine library
libmozjs38-devel-38.8.0-7.mga6.i586.rpm The header files for mozjs38
libmp3lame-devel-3.99.5-13.mga6.i586.rpm Headers for developing programs that will use libmp3lame
libmp3lame0-3.99.5-13.mga6.i586.rpm Main library for lame
Advertisement
Advertisement