libmp3lame-devel-3.99.5-13.mga6.i586.rpm


Advertisement

Description

libmp3lame-devel - Headers for developing programs that will use libmp3lame

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: libmp3lame-devel
Package version: 3.99.5
Package release: 13.mga6
Package architecture: i586
Package type: rpm
Installed size: 941.15 KB
Download size: 199.97 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
This package contains the headers that programmers will need to develop applications which will use libmp3lame. This package is in tainted, as MP3 encoding is covered by software patents.

Provides

  • devel(libmp3lame)
  • lame-devel == 3.99.5-13.mga6
  • liblame-devel == 3.99.5-13.mga6
  • libmp3lame-devel == 3.99.5-13.mga6
  • libmp3lame-devel(x86-32) == 3.99.5-13.mga6

Obsoletes

  • liblame-devel < 3.99.5-12

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install libmp3lame-devel rpm package:
      # urpmi libmp3lame-devel

    Files

    • /usr/include/lame/lame.h
    • /usr/lib/libmp3lame.so
    • /usr/share/doc/libmp3lame-devel/API
    • /usr/share/doc/libmp3lame-devel/ChangeLog
    • /usr/share/doc/libmp3lame-devel/HACKING
    • /usr/share/doc/libmp3lame-devel/STYLEGUIDE

    Changelog

    Advertisement
    Advertisement