libnautilus1-3.24.1-1.mga6.i586.rpm


Advertisement

Description

libnautilus1 - Libraries for Nautilus File manager

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libnautilus1
Package version 3.24.1
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 42.81 KB
Download size 21.99 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Nautilus is an excellent file manager for the GNOME desktop environment.
This package contains libraries used by Nautilus.

Alternatives

Package Version Architecture Repository
libnautilus1 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.1.3) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-3.so.0 -

Provides

Name Value
libnautilus-extension.so.1 -
libnautilus1 == 3.24.1-1.mga6
libnautilus1(x86-32) == 3.24.1-1.mga6

Download

Type URL
Binary Package libnautilus1-3.24.1-1.mga6.i586.rpm
Source Package nautilus-3.24.1-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libnautilus1 rpm package:
    # urpmi libnautilus1

Files

Path
/usr/lib/libnautilus-extension.so.1
/usr/lib/libnautilus-extension.so.1.4.0

Changelog

See nautilus-3.24.1-1.mga6.i586.rpm changelog.

See Also

Package Description
libnbs-devel-1.0-0.20040615.6.mga6.i586.rpm Development files for the Network Broadcast Sound Daemon Library
libnbs1-1.0-0.20040615.6.mga6.i586.rpm Network Broadcast Sound Daemon Library
libncpfs-devel-2.2.6-19.mga6.i586.rpm Development package with static libs and headers
libncpfs2.3-2.2.6-19.mga6.i586.rpm Library associated with ncpfs
libncurses-devel-6.0-8.mga6.i586.rpm The development files for applications which use ncurses
libncurses5-6.0-8.mga6.i586.rpm The development files for applications which use ncurses
libncurses6-6.0-8.mga6.i586.rpm The development files for applications which use ncurses
libncursesw-devel-6.0-8.mga6.i586.rpm The development files for applications which use ncurses
libncursesw5-6.0-8.mga6.i586.rpm Ncurses libraries which support UTF8
libncursesw6-6.0-8.mga6.i586.rpm Ncurses libraries which support UTF8
libndp-devel-1.6-2.mga6.i586.rpm Libraries and header files for libndp development
libndp0-1.6-2.mga6.i586.rpm Library for Neighbor Discovery Protocol
libndpi-devel-1.6.0-2.mga6.i586.rpm Header files and libraries for developing applications for nDPI
libndpi2-1.6.0-2.mga6.i586.rpm Open source deep packet inspection library
libnemo-devel-3.2.2-1.mga6.i586.rpm Support for developing nemo extensions
Advertisement
Advertisement