libpango1.0-devel-1.40.6-1.mga6.i586.rpm


Advertisement

Description

libpango1.0-devel - System for layout and rendering of internationalized text

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libpango1.0-devel
Package version 1.40.6
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 1017.76 KB
Download size 135.32 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package includes the static libraries and header files
for the pango package.

Alternatives

Package Version Architecture Repository
libpango1.0-devel-1.40.6-1.1.mga6.i586.rpm 1.40.6 i586 Mageia Core Updates Testing
libpango1.0-devel - - -

Requires

Name Value
devel(libX11) -
devel(libXft) -
devel(libXrender) -
devel(libcairo) -
devel(libfontconfig) -
devel(libfreetype) -
devel(libglib-2.0) -
devel(libgobject-2.0) -
devel(libharfbuzz) -
devel(libm) -
devel(libpango-1.0) -
devel(libpangoft2-1.0) -
devel(libthai) -
libX11.so.6 -
libXft.so.2 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libcairo.so.2 -
libfontconfig.so.1 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libpango-1.0.so.0 -
libpango-gir1.0 == 1.40.6
libpango1.0_0 == 1.40.6
libpangocairo-1.0.so.0 -
libpangoft2-1.0.so.0 -
libpangoxft-1.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
pango == 1.40.6
pkgconfig -
pkgconfig(cairo) -
pkgconfig(fontconfig) -
pkgconfig(freetype2) -
pkgconfig(glib-2.0) -
pkgconfig(gobject-2.0) -
pkgconfig(harfbuzz) -
pkgconfig(pango) -
pkgconfig(pangoft2) -
pkgconfig(xft) -

Provides

Name Value
devel(libpango-1.0) -
devel(libpangocairo-1.0) -
devel(libpangoft2-1.0) -
devel(libpangoxft-1.0) -
libpango-devel == 1.40.6-1.mga6
libpango1.0-devel == 1.40.6-1.mga6
libpango1.0-devel(x86-32) == 1.40.6-1.mga6
pango-devel == 1.40.6-1.mga6
pkgconfig(pango) == 1.40.6
pkgconfig(pangocairo) == 1.40.6
pkgconfig(pangoft2) == 1.40.6
pkgconfig(pangoxft) == 1.40.6

Conflicts

Name Value
libpango1.0_0 < 1.28.1-2
pango < 1.18.0-3mdv

Obsoletes

Name Value
libpango1.0_0-devel -
pango-devel -

Download

Type URL
Binary Package libpango1.0-devel-1.40.6-1.mga6.i586.rpm
Source Package pango-1.40.6-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libpango1.0-devel rpm package:
    # urpmi libpango1.0-devel

Files

Path
/usr/bin/pango-view
/usr/include/pango-1.0/
/usr/include/pango-1.0/pango/pango-attributes.h
/usr/include/pango-1.0/pango/pango-bidi-type.h
/usr/include/pango-1.0/pango/pango-break.h
/usr/include/pango-1.0/pango/pango-context.h
/usr/include/pango-1.0/pango/pango-coverage.h
/usr/include/pango-1.0/pango/pango-engine.h
/usr/include/pango-1.0/pango/pango-enum-types.h
/usr/include/pango-1.0/pango/pango-features.h
/usr/include/pango-1.0/pango/pango-font.h
/usr/include/pango-1.0/pango/pango-fontmap.h
/usr/include/pango-1.0/pango/pango-fontset.h
/usr/include/pango-1.0/pango/pango-glyph-item.h
/usr/include/pango-1.0/pango/pango-glyph.h
/usr/include/pango-1.0/pango/pango-gravity.h
/usr/include/pango-1.0/pango/pango-item.h
/usr/include/pango-1.0/pango/pango-language.h
/usr/include/pango-1.0/pango/pango-layout.h
/usr/include/pango-1.0/pango/pango-matrix.h
/usr/include/pango-1.0/pango/pango-modules.h
/usr/include/pango-1.0/pango/pango-ot.h
/usr/include/pango-1.0/pango/pango-renderer.h
/usr/include/pango-1.0/pango/pango-script.h
/usr/include/pango-1.0/pango/pango-tabs.h
/usr/include/pango-1.0/pango/pango-types.h
/usr/include/pango-1.0/pango/pango-utils.h
/usr/include/pango-1.0/pango/pango-version-macros.h
/usr/include/pango-1.0/pango/pango.h
/usr/include/pango-1.0/pango/pangocairo.h
/usr/include/pango-1.0/pango/pangofc-decoder.h
/usr/include/pango-1.0/pango/pangofc-font.h
/usr/include/pango-1.0/pango/pangofc-fontmap.h
/usr/include/pango-1.0/pango/pangoft2.h
/usr/include/pango-1.0/pango/pangoxft-render.h
/usr/include/pango-1.0/pango/pangoxft.h
/usr/lib/libpango-1.0.so
/usr/lib/libpangocairo-1.0.so
/usr/lib/libpangoft2-1.0.so
/usr/lib/libpangoxft-1.0.so
/usr/lib/pkgconfig/pango.pc
/usr/lib/pkgconfig/pangocairo.pc
/usr/lib/pkgconfig/pangoft2.pc
/usr/lib/pkgconfig/pangoxft.pc
/usr/share/gir-1.0/Pango-1.0.gir
/usr/share/gir-1.0/PangoCairo-1.0.gir
/usr/share/gir-1.0/PangoFT2-1.0.gir
/usr/share/gir-1.0/PangoXft-1.0.gir

Changelog

See pango-1.40.6-1.mga6.i586.rpm changelog.

See Also

Package Description
libpango1.0_0-1.40.6-1.mga6.i586.rpm System for layout and rendering of internationalized text
libpangomm2.4-devel-2.40.1-1.mga6.i586.rpm Headers and development files of pangomm
libpangomm2.4-static-devel-2.40.1-1.mga6.i586.rpm Static libraries of pangomm
libpangomm2.4_1-2.40.1-1.mga6.i586.rpm C++ interface for the pango library
libpangox-devel-0.0.2-6.mga6.i586.rpm Compatibility library providing the obsolete pangox library
libpangox1.0_0-0.0.2-6.mga6.i586.rpm Compatibility library providing the obsolete pangox library
libpano13-devel-2.9.19-3.mga6.i586.rpm Headers for developing programs that will use libpano13
libpano13-tools-2.9.19-3.mga6.i586.rpm Panorama Tools library
libpano13_3-2.9.19-3.mga6.i586.rpm Panorama Tools library
libpaper-devel-1.1.24-7.mga6.i586.rpm Library for handling paper characteristics (development files)
libpaper1-1.1.24-7.mga6.i586.rpm Library for handling paper characteristics
libparaview-static-devel-5.3.0-1.mga6.i586.rpm Static development files for ParaView
libpari-devel-2.7.2-4.mga6.i586.rpm Development files for PARI shared library
libpari4-2.7.2-4.mga6.i586.rpm Shared PARI library
libparpack-devel-3.3.0-3.mga6.i586.rpm Files needed for developing ARPACK based applications
Advertisement
Advertisement