libpcre2_0-10.23-2.mga6.i586.rpm


Advertisement

Description

libpcre2_0 - Perl-compatible regular expression library

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: libpcre2_0
Package version: 10.23
Package release: 2.mga6
Package architecture: i586
Package type: rpm
Installed size: 1.48 MB
Download size: 394.50 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
PCRE2 is a re-working of the original PCRE (Perl-compatible regular expression) library to provide an entirely new API.

Alternatives

Provides

  • libpcre2-16.so.0
  • libpcre2-32.so.0
  • libpcre2-8.so.0
  • libpcre2_0 == 10.23-2.mga6
  • libpcre2_0(x86-32) == 10.23-2.mga6

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install libpcre2_0 rpm package:
      # urpmi libpcre2_0

    Files

    • /usr/lib/libpcre2-16.so.0
    • /usr/lib/libpcre2-16.so.0.5.0
    • /usr/lib/libpcre2-32.so.0
    • /usr/lib/libpcre2-32.so.0.5.0
    • /usr/lib/libpcre2-8.so.0
    • /usr/lib/libpcre2-8.so.0.5.0
    • /usr/share/doc/libpcre2_0/AUTHORS
    • /usr/share/doc/libpcre2_0/ChangeLog
    • /usr/share/doc/libpcre2_0/NEWS
    • /usr/share/doc/libpcre2_0/README
    • /usr/share/licenses/libpcre2_0/COPYING
    • /usr/share/licenses/libpcre2_0/LICENCE

    Changelog

    2017-04-25 - neoclust <neoclust> 10.23-2.mga6 + Revision: 1097366 - Add Fedora patches to fix bugs ( including CVE-2017-7186 (mga#20546))

    2017-02-16 - luigiwalser <luigiwalser> 10.23-1.mga6 + Revision: 1086377 - 10.23

    2016-08-21 - wally <wally> 10.22-2.mga6 + Revision: 1047605 - add pcre2-devel provides to devel pkg

    2016-08-10 - luigiwalser <luigiwalser> 10.22-1.mga6 + Revision: 1045327 - 10.22 - remove upstreamed patches - add libpcre2posix package for pcre2-posix lib

    2016-06-10 - luigiwalser <luigiwalser> 10.21-3.mga6 + Revision: 1021014 - add upstream patch to fix race condition in JIT reported by Mozilla

    2016-05-22 - luigiwalser <luigiwalser> 10.21-2.mga6 + Revision: 1017648 - add upstream patch to fix CVE-2016-3191

    2016-01-25 - luigiwalser <luigiwalser> 10.21-1.mga6 + Revision: 927218 - use configure2_5x - 10.21

    2015-11-23 - ovitters <ovitters> 10.20-3.mga6 + Revision: 905303 - fix requires

    2015-11-23 - ovitters <ovitters> 10.20-2.mga6 + Revision: 905268 - increase release because why not - fix group - adapted from fedora

    Advertisement
    Advertisement