libpcrecpp-devel-8.40-2.mga6.i586.rpm


Advertisement

Description

libpcrecpp-devel - Headers for pcrecpp development

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libpcrecpp-devel
Package version 8.40
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 37.63 KB
Download size 23.08 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Install this package if you want do compile applications using the pcrecpp
library.

Alternatives

Package Version Architecture Repository
libpcrecpp-devel-8.41-1.mga6.i586.rpm 8.41 i586 Mageia Core Updates
libpcrecpp-devel - - -

Requires

Name Value
devel(libgcc_s) -
devel(libpcre) -
devel(libstdc++) -
libpcre-devel == 8.40-2.mga6
libpcrecpp0 == 8.40-2.mga6
pkgconfig -

Provides

Name Value
devel(libpcrecpp) -
libpcrecpp-devel == 8.40-2.mga6
libpcrecpp-devel(x86-32) == 8.40-2.mga6
pcrecpp-devel == 8.40-2.mga6
pkgconfig(libpcrecpp) == 8.40

Conflicts

Name Value
pcre-devel < 8.32-4

Download

Type URL
Binary Package libpcrecpp-devel-8.40-2.mga6.i586.rpm
Source Package pcre-8.40-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpcrecpp-devel rpm package:
    # urpmi libpcrecpp-devel

Files

Path
/usr/include/pcrecpp.h
/usr/include/pcrecpparg.h
/usr/lib/libpcrecpp.so
/usr/lib/pkgconfig/libpcrecpp.pc
/usr/share/man/man3/pcrecpp.3.xz

Changelog

See pcre-8.40-2.mga6.i586.rpm changelog.

See Also

Package Description
libpcrecpp0-8.40-2.mga6.i586.rpm Perl-compatible regular expression library
libpcreposix-devel-8.40-2.mga6.i586.rpm Headers for pcreposix development
libpcreposix0-8.40-2.mga6.i586.rpm Perl-compatible regular expression library
libpcreposix1-8.40-2.mga6.i586.rpm Perl-compatible regular expression library
libpcsclite-devel-1.8.20-1.mga6.i586.rpm Muscle PCSC Framework for Linux development files
libpcsclite1-1.8.20-1.mga6.i586.rpm Muscle PCSC Framework for Linux libraries
libpcscspy0-1.8.20-1.mga6.i586.rpm PCSC Smart Card Library
libpe_rules2-1.1.16-1.mga6.i586.rpm Library used by the Pacemaker cluster resource manager and its clients
libpe_status4-1.1.16-1.mga6.i586.rpm Library used by the Pacemaker cluster resource manager and its clients
libpeas-data-1.20.0-2.mga6.i586.rpm Library for plugin handling - data files
libpeas-gir1.0-1.20.0-2.mga6.i586.rpm GObject Introspection interface description for libpeas
libpeas-gtk-gir1.0-1.20.0-2.mga6.i586.rpm GObject Introspection interface description for libpeas-gtk
libpeas-gtk1.0_0-1.20.0-2.mga6.i586.rpm Library plugin handling UI part
libpeas1.0-devel-1.20.0-2.mga6.i586.rpm Development files for libpeas
libpeas1.0_0-1.20.0-2.mga6.i586.rpm Library plugin handling
Advertisement
Advertisement