libpengine4-1.1.16-1.mga6.i586.rpm


Advertisement

Description

libpengine4 - Library used by the Pacemaker cluster resource manager and its clients

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libpengine4
Package version 1.1.16
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 391.19 KB
Download size 131.27 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Library used by the Pacemaker cluster resource manager and its clients

Alternatives

Package Version Architecture Repository
libpengine4 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcib.so.4 -
libcrmcommon.so.3 -
libglib-2.0.so.0 -
libpe_status.so.10 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libqb.so.0 -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -

Provides

Name Value
libpengine.so.10 -
libpengine4 == 1.1.16-1.mga6
libpengine4(x86-32) == 1.1.16-1.mga6

Download

Type URL
Binary Package libpengine4-1.1.16-1.mga6.i586.rpm
Source Package pacemaker-1.1.16-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpengine4 rpm package:
    # urpmi libpengine4

Files

Path
/usr/lib/libpengine.so.10
/usr/lib/libpengine.so.10.2.0

Changelog

See pacemaker-1.1.16-1.mga6.i586.rpm changelog.

See Also

Package Description
libpfstools-devel-2.0.6-3.mga6.i586.rpm Files for development with PFS tools
libpfstools2-2.0.6-3.mga6.i586.rpm Libraries for HDR processing
libpg2plplot-devel-0.4.1-2.mga6.i586.rpm Development files for pg2plplot
libpg2plplot-static-devel-0.4.1-2.mga6.i586.rpm Static development files for pg2plplot
libpg2plplot0-0.4.1-2.mga6.i586.rpm A library for replacing calls to PGPlot by calls to PLplot
libpgf-devel-6.12.24-7.mga6.i586.rpm Headers for libpgf
libpgf-doc-6.12.24-7.mga6.noarch.rpm Documentation for libpgf
libpgf6-6.12.24-7.mga6.i586.rpm PGF (Progressive Graphics File) library
libpgm-devel-5.2.122-3.mga6.i586.rpm Development files for openpgm
libpgm5.2_0-5.2.122-3.mga6.i586.rpm Library files for openpgm
libphat-devel-0.3.1-9.mga6.i586.rpm Headers for developing programs that will use phat
libphat0-0.3.1-9.mga6.i586.rpm Widgets for audio applications
libphodav-devel-2.2-1.mga6.i586.rpm Development files for libphodav
libphodav2.0_0-2.2-1.mga6.i586.rpm A library to serve files with WebDAV
libphonon4-4.9.1-1.mga6.i586.rpm Phonon library
Advertisement
Advertisement