libplymouth4-0.9.2-9.mga6.i586.rpm


Advertisement

Description

libplymouth4 - Plymouth libraries

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libplymouth4
Package version 0.9.2
Package release 9.mga6
Package architecture i586
Package type rpm
Installed size 276.98 KB
Download size 99.74 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the libply and libplybootsplash libraries
used by Plymouth.

Alternatives

Package Version Architecture Repository
libplymouth4 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.2.1) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.8) -
libc.so.6(GLIBC_2.9) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libply-splash-core.so.4 -
libply.so.4 -
libpng16.so.16 -
libpng16.so.16(PNG16_0) -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
libudev.so.1 -
libudev.so.1(LIBUDEV_183) -

Provides

Name Value
libply-boot-client.so.4 -
libply-splash-core.so.4 -
libply-splash-graphics.so.4 -
libply.so.4 -
libplymouth4 == 0.9.2-9.mga6
libplymouth4(x86-32) == 0.9.2-9.mga6

Download

Type URL
Binary Package libplymouth4-0.9.2-9.mga6.i586.rpm
Source Package plymouth-0.9.2-9.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libplymouth4 rpm package:
    # urpmi libplymouth4

Files

Path
/lib/libply-splash-core.so.4
/lib/libply-splash-core.so.4.0.0
/lib/libply.so.4
/lib/libply.so.4.0.0
/usr/lib/libply-boot-client.so.4
/usr/lib/libply-boot-client.so.4.0.0
/usr/lib/libply-splash-graphics.so.4
/usr/lib/libply-splash-graphics.so.4.0.0
/usr/lib/plymouth

Changelog

See plymouth-0.9.2-9.mga6.i586.rpm changelog.

See Also

Package Description
libpng-devel-1.6.29-1.mga6.i586.rpm Development tools for programs to manipulate PNG image format files
libpng12-devel-1.2.57-2.mga6.i586.rpm Development tools for programs to manipulate PNG image format files
libpng12_0-1.2.57-2.mga6.i586.rpm A library of functions for manipulating PNG image format files
libpng16_16-1.6.29-1.mga6.i586.rpm A library of functions for manipulating PNG image format files
libpnglite-devel-0.1.17-7.mga6.i586.rpm Files needed to build and link programs with pnglite
libpnglite0-0.1.17-7.mga6.i586.rpm A lightweight C library for loading PNG images
libpocketsphinx-devel-0.8-8.mga6.i586.rpm Header files for developing with pocketsphinx
libpocketsphinx1-0.8-8.mga6.i586.rpm Shared libraries for pocketsphinx executables
libpodofo-devel-0.9.6-0.r1855.1.mga6.i586.rpm Development files for podofo library
libpodofo0.9.6-0.9.6-0.r1855.1.mga6.i586.rpm Runtime library for podofo
libpoldiff1-3.3.8-15.mga6.i586.rpm Semantic policy difference library for SETools
libpolicycoreutils-devel-2.5-10.mga6.i586.rpm SELinux policy core policy devel utilities
libpolkit-gir1.0-0.113-6.mga6.i586.rpm GObject Introspection interface library for polkit
libpolkit-gtk-mate-devel-1.18.1-1.mga6.i586.rpm Development files for mate-polkit
libpolkit-gtk-mate1_0-1.18.1-1.mga6.i586.rpm Mate-polkit libraries
Advertisement
Advertisement