libpolkit-gtk-mate-devel-1.18.1-1.mga6.i586.rpm


Advertisement

Description

libpolkit-gtk-mate-devel - Development files for mate-polkit

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libpolkit-gtk-mate-devel
Package version 1.18.1
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 22.41 KB
Download size 12.51 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Development files for mate-polkit.

Alternatives

Package Version Architecture Repository
libpolkit-gtk-mate-devel - - -

Requires

Name Value
devel(libgio-2.0) -
devel(libglib-2.0) -
devel(libgobject-2.0) -
devel(libgtk-3) -
devel(libpolkit-gobject-1) -
libpolkit-gtk-mate1_0 == 1.18.1-1.mga6
libpolkitgtkmate-gir1.0 == 1.18.1-1.mga6
pkgconfig -
pkgconfig(polkit-gobject-1) -

Provides

Name Value
devel(libpolkit-gtk-mate-1) -
libpolkit-gtk-mate-devel == 1.18.1-1.mga6
libpolkit-gtk-mate-devel(x86-32) == 1.18.1-1.mga6
mate-polkit-devel == 1.18.1-1.mga6
pkgconfig(polkit-gtk-mate-1) == 1.18.1

Obsoletes

Name Value
libmate-polkit-devel < 1.16.0
libmate-polkit1-devel < 1.6.0-2

Download

Type URL
Binary Package libpolkit-gtk-mate-devel-1.18.1-1.mga6.i586.rpm
Source Package mate-polkit-1.18.1-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpolkit-gtk-mate-devel rpm package:
    # urpmi libpolkit-gtk-mate-devel

Files

Path
/usr/include/polkit-gtk-mate-1/
/usr/include/polkit-gtk-mate-1/polkitgtkmate/polkitgtkmate.h
/usr/include/polkit-gtk-mate-1/polkitgtkmate/polkitgtkmatetypes.h
/usr/include/polkit-gtk-mate-1/polkitgtkmate/polkitlockbutton.h
/usr/lib/libpolkit-gtk-mate-1.so
/usr/lib/pkgconfig/polkit-gtk-mate-1.pc
/usr/share/gir-1.0/PolkitGtkMate-1.0.gir

Changelog

See mate-polkit-1.18.1-1.mga6.i586.rpm changelog.

See Also

Package Description
libpolkit-gtk-mate1_0-1.18.1-1.mga6.i586.rpm Mate-polkit libraries
libpolkit-qt-agent-1_1-0.112.0-7.mga6.i586.rpm Polkit-Qt core library
libpolkit-qt-core-1_1-0.112.0-7.mga6.i586.rpm Polkit-Qt core library
libpolkit-qt-gui-1_1-0.112.0-7.mga6.i586.rpm Polkit-Qt core library
libpolkit-qt5-agent1-0.112.0-5.mga6.i586.rpm Qt 5 bindings for PolicyKit
libpolkit-qt5-core1-0.112.0-5.mga6.i586.rpm Qt 5 bindings for PolicyKit
libpolkit-qt5-gui1-0.112.0-5.mga6.i586.rpm Qt 5 bindings for PolicyKit
libpolkit1-devel-0.113-6.mga6.i586.rpm Development files for PolicyKit
libpolkit1_0-0.113-6.mga6.i586.rpm PolicyKit Authorization Framework
libpolkitgtkmate-gir1.0-1.18.1-1.mga6.i586.rpm GObject Introspection interface description for mate-polkit
libpolkitqt5-qt5-devel-0.112.0-5.mga6.i586.rpm Development files for PolicyKit Qt 5 bindings
libpoly2tri-devel-1.0-0.20160413.1.mga6.i586.rpm Development files for poly2tri
libpoly2tri1.0-1.0-0.20160413.1.mga6.i586.rpm A 2D constrained Delaunay triangulation library
libpolyclipping-devel-6.4.2-1.mga6.i586.rpm Development files for polyclipping
libpolyclipping22-6.4.2-1.mga6.i586.rpm Polygon clipping library
Advertisement
Advertisement