libpotrace0-1.14-2.mga6.i586.rpm


Advertisement

Description

libpotrace0 - Shared library for potrace

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libpotrace0
Package version 1.14
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 30.34 KB
Download size 22.21 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Libpotrace is the library for potrace.

Alternatives

Package Version Architecture Repository
libpotrace0-1.15-1.mga6.i586.rpm 1.15 i586 Mageia Core Updates
libpotrace0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -

Provides

Name Value
libpotrace.so.0 -
libpotrace0 == 1.14-2.mga6
libpotrace0(x86-32) == 1.14-2.mga6

Download

Type URL
Binary Package libpotrace0-1.14-2.mga6.i586.rpm
Source Package potrace-1.14-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpotrace0 rpm package:
    # urpmi libpotrace0

Files

Path
/usr/lib/libpotrace.so.0
/usr/lib/libpotrace.so.0.0.4

Changelog

See potrace-1.14-2.mga6.i586.rpm changelog.

See Also

Package Description
libpowerdevil-devel-5.8.7-1.mga6.i586.rpm Devel stuff for powerdevil
libpowerdevilconfigcommonprivate5-5.8.7-1.mga6.i586.rpm Manages the power consumption settings of a Plasma Shell
libpowerdevilcore2-5.8.7-1.mga6.i586.rpm Manages the power consumption settings of a Plasma Shell
libpowerdevilui5-5.8.7-1.mga6.i586.rpm Manages the power consumption settings of a Plasma Shell
libpowerman-devel-2.3.9-8.mga6.i586.rpm Static library and header files for the PowerMan library
libpowerman0-2.3.9-8.mga6.i586.rpm PowerMan library
libpq5-9.6.3-1.mga6.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5.7-9.4.12-1.mga6.i586.rpm The shared libraries required for any PostgreSQL clients
libpqxx-4.0.1-7.mga6.i586.rpm The official C++ client API for PostgreSQL
libpqxx-devel-4.0.1-7.mga6.i586.rpm Headers for developing programs that will use libpqxx
libprelude-devel-3.1.0-2.mga6.i586.rpm Libraries, includes, etc. for developing Prelude IDS sensors
libprelude23-3.1.0-2.mga6.i586.rpm Prelude Hybrid Intrusion Detection System Library
libpreludecpp8-3.1.0-2.mga6.i586.rpm Prelude Hybrid Intrusion Detection System Library
libpreludedb-devel-3.1.0-1.mga6.i586.rpm Libraries and headers for PreludeDB
libpreludedb7-3.1.0-1.mga6.i586.rpm Provide the framework for easy access to the Prelude database
Advertisement
Advertisement