libpq5-9.6.3-1.mga6.i586.rpm


Advertisement

Description

libpq5 - The shared libraries required for any PostgreSQL clients

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: libpq5
Package version: 9.6.3
Package release: 1.mga6
Package architecture: i586
Package type: rpm
Installed size: 211.31 KB
Download size: 88.52 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
C and C++ libraries to enable user programs to communicate with the PostgreSQL database backend. The backend can be on another machine and accessed through TCP/IP.

Alternatives

Provides

  • libpq == 9.6.3-1.mga6
  • libpq.so.5
  • libpq5 == 9.6.3-1.mga6
  • libpq5(x86-32) == 9.6.3-1.mga6
  • libpq5-virtual == 9.6
  • libpq9.0_5
  • libpq9.1_5
  • libpq9.2_5
  • libpq9.3_5
  • libpq9.4_5
  • postgresql-libs == 9.6.3-1.mga6

Conflicts

  • libpq5-virtual < 9.6

Obsoletes

  • libpq9.0_5
  • libpq9.1_5
  • libpq9.1_5.4
  • libpq9.2_5
  • libpq9.2_5.5
  • libpq9.3_5
  • libpq9.4_5
  • libpq9.5_5

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install libpq5 rpm package:
      # urpmi libpq5

    Files

    • /usr/lib/libpq.so.5
    • /usr/lib/libpq.so.5.9

    Changelog

    Advertisement
    Advertisement