libpulsecore10.0-10.0-1.mga6.i586.rpm


Advertisement

Description

libpulsecore10.0 - Core Library for PulseAudio

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libpulsecore10.0
Package version 10.0
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 730.03 KB
Download size 200.97 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains a library needed by the PulseAudio sound server and modules.

Alternatives

Package Version Architecture Repository
libpulsecore10.0-10.0-1.1.mga6.i586.rpm 10.0 i586 Mageia Core Updates
libpulsecore10.0 - - -

Requires

Name Value
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libX11-xcb.so.1 -
libX11.so.6 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.3) -
libc.so.6(GLIBC_2.4) -
libdbus-1.so.3 -
libdbus-1.so.3(LIBDBUS_1_3) -
libltdl.so.7 -
liborc-0.4.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libpulse.so.0 -
libpulse.so.0(PULSE_0) -
libpulsecommon-10.0.so -
libsndfile.so.1 -
libsndfile.so.1(libsndfile.so.1.0) -
libtdb.so.1 -
libtdb.so.1(TDB_1.2.1) -

Provides

Name Value
libpulsecore-10.0.so -
libpulsecore10.0 == 10.0-1.mga6
libpulsecore10.0(x86-32) == 10.0-1.mga6

Obsoletes

Name Value
libpulsezeroconf0 -

Download

Type URL
Binary Package libpulsecore10.0-10.0-1.mga6.i586.rpm
Source Package pulseaudio-10.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpulsecore10.0 rpm package:
    # urpmi libpulsecore10.0

Files

Path
/usr/lib/pulseaudio/libpulsecore-10.0.so

Changelog

See pulseaudio-10.0-1.mga6.i586.rpm changelog.

See Also

Package Description
libpulseglib20-10.0-1.mga6.i586.rpm GLIB 2.x bindings for PulseAudio clients
libpuma-devel-2.2-1.mga6.i586.rpm Libraries and header files for aspectc++
libpurple-devel-2.12.0-1.mga6.i586.rpm Development files for pidgin
libpurple-events-devel-0.99.1-2.mga6.i586.rpm Development package for purple-events
libpurple-events1-0.99.1-2.mga6.i586.rpm libpurple events handling plugin and library
libpurple0-2.12.0-1.mga6.i586.rpm The libpurple library for IM clients like Pidgin and Finch
libpwdb-devel-0.62-16.mga6.i586.rpm The pwdb include files and link library
libpwdb0-0.62-16.mga6.i586.rpm The password database library
libpwquality-devel-1.3.0-4.mga6.i586.rpm Files needed for developing PAM-aware applications and modules for PAM
libpwquality-tools-1.3.0-4.mga6.i586.rpm Tools for password quality checking and generating random passwords
libpwquality1-1.3.0-4.mga6.i586.rpm Shared libraries for pwquality
libpx-devel-0.6.4-9.mga6.i586.rpm A library to read Paradox DB files (Development)
libpx0-0.6.4-9.mga6.i586.rpm A library to read Paradox DB files
libpyglib2.0_0-2.28.6-18.mga6.i586.rpm Python Glib bindings shared library
libpyldb-util-devel-1.1.29-1.mga6.i586.rpm Development files for utility library for using tdb functions in python
Advertisement
Advertisement