libpurple-devel-2.12.0-1.mga6.i586.rpm


Advertisement

Description

libpurple-devel - Development files for pidgin

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libpurple-devel
Package version 2.12.0
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 1.40 MB
Download size 244.54 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
The pidgin-devel package contains the header files, developer
documentation, and libraries required for development of Pidgin scripts
and plugins.

Alternatives

Package Version Architecture Repository
libpurple-devel-2.13.0-1.mga6.i586.rpm 2.13.0 i586 Mageia Core Updates
libpurple-devel - - -

Requires

Name Value
devel(libdbus-1) -
devel(libdbus-glib-1) -
devel(libfarstream-0.2) -
devel(libglib-2.0) -
devel(libgmodule-2.0) -
devel(libgobject-2.0) -
devel(libgstapp-1.0) -
devel(libgstreamer-1.0) -
devel(libgstvideo-1.0) -
devel(libidn) -
devel(libm) -
devel(libncursesw) -
devel(libpanelw) -
devel(libpython2.7) -
devel(libresolv) -
devel(libtinfo) -
devel(libxml2) -
libfinch0 == 2.12.0-1.mga6
libpurple0 == 2.12.0-1.mga6
pidgin-client == 2.12.0-1.mga6
pkgconfig -
pkgconfig(glib-2.0) -
pkgconfig(gnt) -
pkgconfig(gtk+-2.0) -
pkgconfig(purple) -

Provides

Name Value
devel(libgnt) -
devel(libpurple) -
devel(libpurple-client) -
libpidgin-devel == 2.12.0-1.mga6
libpurple-devel == 2.12.0-1.mga6
libpurple-devel(x86-32) == 2.12.0-1.mga6
libtool(/usr/lib/libgnt.la) -
libtool(/usr/lib/libpurple-client.la) -
libtool(/usr/lib/libpurple.la) -
pidgin-devel == 2.12.0-1.mga6
pkgconfig(finch) == 2.12.0
pkgconfig(gnt) == 2.12.0
pkgconfig(pidgin) == 2.12.0
pkgconfig(purple) == 2.12.0
purple-devel == 2.12.0-1.mga6

Obsoletes

Name Value
gaim-devel -

Download

Type URL
Binary Package libpurple-devel-2.12.0-1.mga6.i586.rpm
Source Package pidgin-2.12.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libpurple-devel rpm package:
    # urpmi libpurple-devel

Files

Path
/usr/include/finch/finch.h
/usr/include/finch/gntaccount.h
/usr/include/finch/gntblist.h
/usr/include/finch/gntcertmgr.h
/usr/include/finch/gntconn.h
/usr/include/finch/gntconv.h
/usr/include/finch/gntdebug.h
/usr/include/finch/gntft.h
/usr/include/finch/gntidle.h
/usr/include/finch/gntlog.h
/usr/include/finch/gntmedia.h
/usr/include/finch/gntnotify.h
/usr/include/finch/gntplugin.h
/usr/include/finch/gntpounce.h
/usr/include/finch/gntprefs.h
/usr/include/finch/gntrequest.h
/usr/include/finch/gntroomlist.h
/usr/include/finch/gntsound.h
/usr/include/finch/gntstatus.h
/usr/include/finch/gntui.h
/usr/include/gnt/gnt.h
/usr/include/gnt/gntbindable.h
/usr/include/gnt/gntbox.h
/usr/include/gnt/gntbutton.h
/usr/include/gnt/gntcheckbox.h
/usr/include/gnt/gntclipboard.h
/usr/include/gnt/gntcolors.h
/usr/include/gnt/gntcombobox.h
/usr/include/gnt/gntentry.h
/usr/include/gnt/gntfilesel.h
/usr/include/gnt/gntkeys.h
/usr/include/gnt/gntlabel.h
/usr/include/gnt/gntline.h
/usr/include/gnt/gntmarshal.h
/usr/include/gnt/gntmenu.h
/usr/include/gnt/gntmenuitem.h
/usr/include/gnt/gntmenuitemcheck.h
/usr/include/gnt/gntprogressbar.h
/usr/include/gnt/gntslider.h
/usr/include/gnt/gntstyle.h
/usr/include/gnt/gnttextview.h
/usr/include/gnt/gnttree.h
/usr/include/gnt/gntutils.h
/usr/include/gnt/gntwidget.h
/usr/include/gnt/gntwindow.h
/usr/include/gnt/gntwm.h
/usr/include/gnt/gntws.h
/usr/include/libpurple/account.h
/usr/include/libpurple/accountopt.h
/usr/include/libpurple/blist.h
/usr/include/libpurple/buddyicon.h
/usr/include/libpurple/certificate.h
/usr/include/libpurple/cipher.h
/usr/include/libpurple/circbuffer.h
/usr/include/libpurple/cmds.h
/usr/include/libpurple/connection.h
/usr/include/libpurple/conversation.h
/usr/include/libpurple/core.h
/usr/include/libpurple/dbus-bindings.h
/usr/include/libpurple/dbus-define-api.h
/usr/include/libpurple/dbus-maybe.h
/usr/include/libpurple/dbus-purple.h
/usr/include/libpurple/dbus-server.h
/usr/include/libpurple/dbus-types.h
/usr/include/libpurple/dbus-useful.h
/usr/include/libpurple/debug.h
/usr/include/libpurple/desktopitem.h
/usr/include/libpurple/dnsquery.h
/usr/include/libpurple/dnssrv.h
/usr/include/libpurple/eventloop.h
/usr/include/libpurple/ft.h
/usr/include/libpurple/gaim-compat.h
/usr/include/libpurple/idle.h
/usr/include/libpurple/imgstore.h
/usr/include/libpurple/log.h
/usr/include/libpurple/marshallers.h
/usr/include/libpurple/media-gst.h
/usr/include/libpurple/media.h
/usr/include/libpurple/mediamanager.h
/usr/include/libpurple/mime.h
/usr/include/libpurple/nat-pmp.h
/usr/include/libpurple/network.h
/usr/include/libpurple/notify.h
/usr/include/libpurple/ntlm.h
/usr/include/libpurple/plugin.h
/usr/include/libpurple/pluginpref.h
/usr/include/libpurple/pounce.h
/usr/include/libpurple/prefs.h
/usr/include/libpurple/privacy.h
/usr/include/libpurple/proxy.h
/usr/include/libpurple/prpl.h
/usr/include/libpurple/purple.h
/usr/include/libpurple/request.h
/usr/include/libpurple/roomlist.h
/usr/include/libpurple/savedstatuses.h
/usr/include/libpurple/server.h
/usr/include/libpurple/signals.h
/usr/include/libpurple/smiley.h
/usr/include/libpurple/sound-theme-loader.h
/usr/include/libpurple/sound-theme.h
/usr/include/libpurple/sound.h
/usr/include/libpurple/sslconn.h
/usr/include/libpurple/status.h
/usr/include/libpurple/stringref.h
/usr/include/libpurple/stun.h
/usr/include/libpurple/theme-loader.h
/usr/include/libpurple/theme-manager.h
/usr/include/libpurple/theme.h
/usr/include/libpurple/upnp.h
/usr/include/libpurple/util.h
/usr/include/libpurple/value.h
/usr/include/libpurple/version.h
/usr/include/libpurple/whiteboard.h
/usr/include/libpurple/xmlnode.h
/usr/include/libpurple/media/backend-iface.h
/usr/include/libpurple/media/candidate.h
/usr/include/libpurple/media/codec.h
/usr/include/libpurple/media/enum-types.h
/usr/include/pidgin/gtkaccount.h
/usr/include/pidgin/gtkblist-theme-loader.h
/usr/include/pidgin/gtkblist-theme.h
/usr/include/pidgin/gtkblist.h
/usr/include/pidgin/gtkcellrendererexpander.h
/usr/include/pidgin/gtkcertmgr.h
/usr/include/pidgin/gtkconn.h
/usr/include/pidgin/gtkconv.h
/usr/include/pidgin/gtkconvwin.h
/usr/include/pidgin/gtkdebug.h
/usr/include/pidgin/gtkdialogs.h
/usr/include/pidgin/gtkdnd-hints.h
/usr/include/pidgin/gtkdocklet.h
/usr/include/pidgin/gtkeventloop.h
/usr/include/pidgin/gtkft.h
/usr/include/pidgin/gtkgaim-compat.h
/usr/include/pidgin/gtkicon-theme-loader.h
/usr/include/pidgin/gtkicon-theme.h
/usr/include/pidgin/gtkidle.h
/usr/include/pidgin/gtkimhtml.h
/usr/include/pidgin/gtkimhtmltoolbar.h
/usr/include/pidgin/gtklog.h
/usr/include/pidgin/gtkmedia.h
/usr/include/pidgin/gtkmenutray.h
/usr/include/pidgin/gtknickcolors.h
/usr/include/pidgin/gtknotify.h
/usr/include/pidgin/gtkplugin.h
/usr/include/pidgin/gtkpluginpref.h
/usr/include/pidgin/gtkpounce.h
/usr/include/pidgin/gtkprefs.h
/usr/include/pidgin/gtkprivacy.h
/usr/include/pidgin/gtkrequest.h
/usr/include/pidgin/gtkroomlist.h
/usr/include/pidgin/gtksavedstatuses.h
/usr/include/pidgin/gtkscrollbook.h
/usr/include/pidgin/gtksession.h
/usr/include/pidgin/gtksmiley.h
/usr/include/pidgin/gtksound.h
/usr/include/pidgin/gtksourceiter.h
/usr/include/pidgin/gtksourceundomanager.h
/usr/include/pidgin/gtksourceview-marshal.h
/usr/include/pidgin/gtkstatus-icon-theme.h
/usr/include/pidgin/gtkstatusbox.h
/usr/include/pidgin/gtkthemes.h
/usr/include/pidgin/gtkutils.h
/usr/include/pidgin/gtkwhiteboard.h
/usr/include/pidgin/minidialog.h
/usr/include/pidgin/pidgin.h
/usr/include/pidgin/pidginstock.h
/usr/include/pidgin/pidgintooltip.h
/usr/lib/libgnt.la
/usr/lib/libgnt.so
/usr/lib/libpurple-client.la
/usr/lib/libpurple-client.so
/usr/lib/libpurple.la
/usr/lib/libpurple.so
/usr/lib/pkgconfig/finch.pc
/usr/lib/pkgconfig/gnt.pc
/usr/lib/pkgconfig/pidgin.pc
/usr/lib/pkgconfig/purple.pc
/usr/share/aclocal/purple.m4
/usr/share/doc/libpurple-devel/ChangeLog.API
/usr/share/doc/libpurple-devel/HACKING
/usr/share/doc/libpurple-devel/PLUGIN_HOWTO

Changelog

See pidgin-2.12.0-1.mga6.i586.rpm changelog.

See Also

Package Description
libpurple-events-devel-0.99.1-2.mga6.i586.rpm Development package for purple-events
libpurple-events1-0.99.1-2.mga6.i586.rpm libpurple events handling plugin and library
libpurple0-2.12.0-1.mga6.i586.rpm The libpurple library for IM clients like Pidgin and Finch
libpwdb-devel-0.62-16.mga6.i586.rpm The pwdb include files and link library
libpwdb0-0.62-16.mga6.i586.rpm The password database library
libpwquality-devel-1.3.0-4.mga6.i586.rpm Files needed for developing PAM-aware applications and modules for PAM
libpwquality-tools-1.3.0-4.mga6.i586.rpm Tools for password quality checking and generating random passwords
libpwquality1-1.3.0-4.mga6.i586.rpm Shared libraries for pwquality
libpx-devel-0.6.4-9.mga6.i586.rpm A library to read Paradox DB files (Development)
libpx0-0.6.4-9.mga6.i586.rpm A library to read Paradox DB files
libpyglib2.0_0-2.28.6-18.mga6.i586.rpm Python Glib bindings shared library
libpyldb-util-devel-1.1.29-1.mga6.i586.rpm Development files for utility library for using tdb functions in python
libpyldb-util1-1.1.29-1.mga6.i586.rpm Utility library for using tdb functions in python
libpyside1-1.2.2-12.mga6.i586.rpm PySide core library
libpytalloc-util-devel-2.1.9-1.mga6.i586.rpm Utility functions for using talloc objects with Python
Advertisement
Advertisement