libqgsttools_p-devel-5.6.2-2.mga6.i586.rpm


Advertisement

Description

libqgsttools_p-devel - Devel files needed to build apps based on QtGsttools

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libqgsttools_p-devel
Package version 5.6.2
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 1.47 KB
Download size 10.36 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Devel files needed to build apps based on QtGsttools.

Alternatives

Package Version Architecture Repository
libqgsttools_p-devel-5.9.4-1.mga6.i586.rpm 5.9.4 i586 Mageia Core Updates
libqgsttools_p-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5Multimedia) -
devel(libQt5MultimediaWidgets) -
devel(libQt5Widgets) -
devel(libasound) -
devel(libgcc_s) -
devel(libglib-2.0) -
devel(libgobject-2.0) -
devel(libgstapp-1.0) -
devel(libgstaudio-1.0) -
devel(libgstreamer-1.0) -
devel(libgstvideo-1.0) -
devel(libstdc++) -
libqgsttools_p1 == 5.6.2

Provides

Name Value
devel(libqgsttools_p) -
libqgsttools-devel == 5.6.2
libqgsttools5-devel == 5.6.2
libqgsttools_p-devel == 5.6.2-2.mga6
libqgsttools_p-devel(x86-32) == 5.6.2-2.mga6
qgsttools-devel == 5.6.2
qgsttools5-devel == 5.6.2

Download

Type URL
Binary Package libqgsttools_p-devel-5.6.2-2.mga6.i586.rpm
Source Package qtmultimedia5-5.6.2-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libqgsttools_p-devel rpm package:
    # urpmi libqgsttools_p-devel

Files

Path
/usr/lib/libqgsttools_p.prl
/usr/lib/libqgsttools_p.so

Changelog

See qtmultimedia5-5.6.2-2.mga6.i586.rpm changelog.

See Also

Package Description
libqgsttools_p1-5.6.2-2.mga6.i586.rpm Qt5 Lib
libqhttpengine-devel-0.1.0-1.mga6.i586.rpm Development files for qhttpengine
libqhttpengine0-0.1.0-1.mga6.i586.rpm Library for qhttpengine
libqhull-devel-2015.2-1.mga6.i586.rpm Header files and libraries for development with qhull
libqhull-static-devel-2015.2-1.mga6.i586.rpm Static library for development with qhull
libqhull7-2015.2-1.mga6.i586.rpm Shared libraries for qhull
libqimageblitz-devel-0.0.6-10.svn1480778.2.mga6.i586.rpm Development files for qimageblitz on Qt 4
libqimageblitz4-0.0.6-10.svn1480778.2.mga6.i586.rpm Qimageblitz runtime library for Qt 4
libqimageblitz5-0.0.6-10.svn1480778.3.mga6.i586.rpm Qimageblitz runtime library for Qt 5
libqimageblitz5-devel-0.0.6-10.svn1480778.3.mga6.i586.rpm Development files for qimageblitz5 on Qt 5
libqinfinity-devel-0.6.0-0.20140831.2.mga6.i586.rpm Header files, libraries and development documentation for libqinfinity
libqinfinity5-0.6.0-0.20140831.2.mga6.i586.rpm Qt style interface for libinfinity
libqjson-devel-0.9.0-1.mga6.i586.rpm Development files for QJson
libqjson-qt5-devel-0.9.0-1.mga6.i586.rpm Development files for QJson-qt5
libqjson-qt5_0-0.9.0-1.mga6.i586.rpm Qt5-based library that maps JSON data to QVariant objects
Advertisement
Advertisement