libqt3support4-4.8.7-15.mga6.i586.rpm


Advertisement

Description

libqt3support4 - Qt4 Component Library

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libqt3support4
Package version 4.8.7
Package release 15.mga6
Package architecture i586
Package type rpm
Installed size 2.86 MB
Download size 993.75 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Qt4 Component Library.
The Qt3Support module provides classes that ease porting from Qt 3 to
Qt 4.

Alternatives

Package Version Architecture Repository
libqt3support4 - - -

Requires

Name Value
libQtCore.so.4 -
libQtGui.so.4 -
libQtNetwork.so.4 -
libQtSql.so.4 -
libQtXml.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.2) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
qt4-common == 4:4.8.7

Provides

Name Value
libQt3Support.so.4 -
libqt3support4 == 4:4.8.7-15.mga6
libqt3support4(x86-32) == 4:4.8.7-15.mga6
qt3supportlib == 4:4.8.7

Download

Type URL
Binary Package libqt3support4-4.8.7-15.mga6.i586.rpm
Source Package qt4-4.8.7-15.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt3support4 rpm package:
    # urpmi libqt3support4

Files

Path
/usr/lib/libQt3Support.so.4
/usr/lib/libQt3Support.so.4.8
/usr/lib/libQt3Support.so.4.8.7

Changelog

2017-03-16 - mrambo3501 <mrambo3501> 4:4.8.7-15.mga6
+ Revision: 1093104
- Rebuild for icu-58.2
2016-08-29 - luigiwalser <luigiwalser> 4:4.8.7-14.mga6
+ Revision: 1049387
- actually replace renamed database plugins on upgrade from mga5
2016-05-13 - barjac <barjac> 4:4.8.7-13.mga6
+ Revision: 1014920
- rebuild for icu
2016-04-17 - neoclust <neoclust> 4:4.8.7-12.mga6
+ Revision: 1003140
- Rebuild because of missing signature
2016-03-31 - luigiwalser <luigiwalser> 4:4.8.7-11.mga6
+ Revision: 997178
- add patches from opensuse to disable insecure ciphers (bnc#865241)
2016-03-03 - umeabot <umeabot> 4:4.8.7-10.mga6
+ Revision: 983979
- Rebuild for openssl
2016-01-01 - luigiwalser <luigiwalser> 4:4.8.7-9.mga6
+ Revision: 917918
- rebuild for icu
2015-10-30 - blino <blino> 4:4.8.7-8.mga6
+ Revision: 896555
- do not require phonon-devel from qt4-devel (qt4 does not provide or pull phonon anymore)
2015-10-27 - neoclust <neoclust> 4:4.8.7-7.mga6
+ Revision: 895900
- Libify databases plugins
+ blino <blino>
- remove pulseaudio dep, it was needed by phonon only
- remove local phonon package support, it was probably useful just for QtWebKit previously, and the designer plugin is provided by the phonon package as well
2015-10-27 - blino <blino> 4:4.8.7-6.mga6
+ Revision: 895713
- build with external QtWebKit instead of locally, since local build was
done just to enable support in qtdesigner and qtassistant, and removed
right afterwards (also add a conditional webkit flag for bootstrap)
- disable video in local QtWebKit build to avoid deps with gstreamer,
not important since this local QtWebKit is used only to enable the
qtdesigner qwebview plugin and QtWebKit support in qtassistant, and
built files are removed afterwards

See Also

Package Description
libqt4-database-plugin-mysql-4.8.7-15.mga6.i586.rpm Qt4 MYSQL Database Plugin
libqt4-database-plugin-pgsql-4.8.7-15.mga6.i586.rpm Qt4 PGSQL Database Plugin
libqt4-database-plugin-sqlite-4.8.7-15.mga6.i586.rpm Qt4 SQLITE Database Plugin
libqt4-database-plugin-tds-4.8.7-15.mga6.i586.rpm Qt4 FREETDS Database Plugin
libqt4-devel-4.8.7-15.mga6.i586.rpm Development files for the Qt4 GUI toolkit
libqt4lockedfile-devel-2.4.1-14.mga6.i586.rpm Development files for qtlockedfile
libqt4lockedfile1-2.4.1-14.mga6.i586.rpm QFile extension with advisory locking functions
libqt5-database-plugin-mysql-5.6.2-11.mga6.i586.rpm Qt5 MYSQL Database Plugin
libqt5-database-plugin-odbc-5.6.2-11.mga6.i586.rpm Qt5 Database ODBC Database Plugin
libqt5-database-plugin-pgsql-5.6.2-11.mga6.i586.rpm Qt5 PGSQL Database Plugin
libqt5-database-plugin-sqlite-5.6.2-11.mga6.i586.rpm Qt5 SQLITE Database Plugin
libqt5-database-plugin-tds-5.6.2-11.mga6.i586.rpm Qt5 FREETDS Database Plugin
libqt5-gstreamer-devel-1.2.0-4.mga6.i586.rpm Development files for Qt5Gstreamer
libqt5base5-devel-5.6.2-11.mga6.i586.rpm Development files for the Qt5 GUI toolkit
libqt5bluetooth-devel-5.6.2-1.mga6.i586.rpm Devel files needed to build apps based on QtBluetooth
Advertisement
Advertisement