libqt5clucene5-5.6.2-4.mga6.i586.rpm


Advertisement

Description

libqt5clucene5 - Qt5 Component Library

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libqt5clucene5
Package version 5.6.2
Package release 4.mga6
Package architecture i586
Package type rpm
Installed size 934.75 KB
Download size 295.72 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Qt5 Component Library.

Alternatives

Package Version Architecture Repository
libqt5clucene5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.21) -

Provides

Name Value
libQt5CLucene.so.5 -
libQt5CLucene.so.5(Qt_5_PRIVATE_API) -
libqt5clucene5 == 5.6.2-4.mga6
libqt5clucene5(x86-32) == 5.6.2-4.mga6
qtclucenelib == 5.6.2

Obsoletes

Name Value
libqtclucene5 < 5.6.0-2

Download

Type URL
Binary Package libqt5clucene5-5.6.2-4.mga6.i586.rpm
Source Package qttools5-5.6.2-4.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5clucene5 rpm package:
    # urpmi libqt5clucene5

Files

Path
/usr/lib/libQt5CLucene.so.5
/usr/lib/libQt5CLucene.so.5.6
/usr/lib/libQt5CLucene.so.5.6.2

Changelog

See qttools5-5.6.2-4.mga6.i586.rpm changelog.

See Also

Package Description
libqt5concurrent-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtConcurrent
libqt5concurrent5-5.6.2-11.mga6.i586.rpm Qt5 3D Lib
libqt5core-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtCore
libqt5core5-5.6.2-11.mga6.i586.rpm Qt5 Component Library
libqt5dbus-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtCore
libqt5dbus5-5.6.2-11.mga6.i586.rpm Qt5 Component Library
libqt5declarative-devel-5.6.2-0.20160519.1.mga6.i586.rpm Devel files needed to build apps based on QtQuick
libqt5declarative-private-devel-5.6.2-0.20160519.1.mga6.i586.rpm Devel files needed to build apps based on QtQuick
libqt5declarative5-5.6.2-0.20160519.1.mga6.i586.rpm Qt5 Lib
libqt5designer-devel-5.6.2-4.mga6.i586.rpm Devel files needed to build apps based on QtDesigner
libqt5designer5-5.6.2-4.mga6.i586.rpm Qt5 Component Library
libqt5egldeviceintegration-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtContacts
libqt5egldeviceintegration5-5.6.2-11.mga6.i586.rpm Qt5 Component Library
libqt5enginio-devel-1.6.2-1.mga6.i586.rpm Devel files needed to build apps based on QtEnginio
libqt5extserialport-devel-1.2-6.mga6.i586.rpm Devel files needed to build apps based on qt5extserialport
Advertisement
Advertisement