libqt5designer5-5.6.2-4.mga6.i586.rpm


Advertisement

Description

libqt5designer5 - Qt5 Component Library

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libqt5designer5
Package version 5.6.2
Package release 4.mga6
Package architecture i586
Package type rpm
Installed size 8.47 MB
Download size 3.47 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Qt5 Component Library.
The QtDesigner module provides classes that allow you to create your own
custom widget plugins for Qt Designer, and classes that enable you to
access Qt Designer's components.

Alternatives

Package Version Architecture Repository
libqt5designer5-5.9.4-1.mga6.i586.rpm 5.9.4 i586 Mageia Core Updates
libqt5designer5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Designer.so.5 -
libQt5Designer.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Gui.so.5(Qt_5_PRIVATE_API) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5Widgets.so.5(Qt_5_PRIVATE_API) -
libQt5Xml.so.5 -
libQt5Xml.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libQt5Designer.so.5 -
libQt5Designer.so.5(Qt_5) -
libQt5Designer.so.5(Qt_5.0) -
libQt5Designer.so.5(Qt_5.1) -
libQt5Designer.so.5(Qt_5.2) -
libQt5Designer.so.5(Qt_5.3) -
libQt5Designer.so.5(Qt_5.4) -
libQt5Designer.so.5(Qt_5.5) -
libQt5Designer.so.5(Qt_5.6) -
libQt5Designer.so.5(Qt_5_PRIVATE_API) -
libQt5DesignerComponents.so.5 -
libQt5DesignerComponents.so.5(Qt_5_PRIVATE_API) -
libqt5designer5 == 5.6.2-4.mga6
libqt5designer5(x86-32) == 5.6.2-4.mga6
qtdesignerlib == 5.6.2

Obsoletes

Name Value
libqtdesigner5 < 5.6.0-2

Download

Type URL
Binary Package libqt5designer5-5.6.2-4.mga6.i586.rpm
Source Package qttools5-5.6.2-4.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5designer5 rpm package:
    # urpmi libqt5designer5

Files

Path
/usr/lib/libQt5Designer.so.5
/usr/lib/libQt5Designer.so.5.6
/usr/lib/libQt5Designer.so.5.6.2
/usr/lib/libQt5DesignerComponents.so.5
/usr/lib/libQt5DesignerComponents.so.5.6
/usr/lib/libQt5DesignerComponents.so.5.6.2

Changelog

See qttools5-5.6.2-4.mga6.i586.rpm changelog.

See Also

Package Description
libqt5egldeviceintegration-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtContacts
libqt5egldeviceintegration5-5.6.2-11.mga6.i586.rpm Qt5 Component Library
libqt5enginio-devel-1.6.2-1.mga6.i586.rpm Devel files needed to build apps based on QtEnginio
libqt5extserialport-devel-1.2-6.mga6.i586.rpm Devel files needed to build apps based on qt5extserialport
libqt5extserialport1-1.2-6.mga6.i586.rpm Interface to old fashioned serial ports for Qt5-based applications
libqt5glib2.0_0-1.2.0-4.mga6.i586.rpm C++/Qt5 bindings for parts of the GLib and GObject APIs
libqt5gstreamer1.0_0-1.2.0-4.mga6.i586.rpm C++/Qt5 bindings for GStreamer
libqt5gstreamerquick1.0_0-1.2.0-4.mga6.i586.rpm C++/Qt5 bindings for GStreamer
libqt5gstreamerui1.0_0-1.2.0-4.mga6.i586.rpm Library providing integration with Qt5Gui
libqt5gstreamerutils1.0_0-1.2.0-4.mga6.i586.rpm Library providing some high level utility classes
libqt5gui-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtContacts
libqt5gui5-5.6.2-11.mga6.i586.rpm Qt5 Component Library
libqt5help-devel-5.6.2-4.mga6.i586.rpm Devel files needed to build apps based on QtJsonDbCompat
libqt5help5-5.6.2-4.mga6.i586.rpm Qt5 Component Library
libqt5imageformats-devel-5.6.2-1.mga6.i586.rpm Devel files needed to build apps based on QtImageFormats
Advertisement
Advertisement