libqt5multimedia5-5.6.2-2.mga6.i586.rpm


Advertisement

Description

libqt5multimedia5 - Qt5 Lib

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libqt5multimedia5
Package version 5.6.2
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 1.10 MB
Download size 289.78 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Qt5 Lib.

Alternatives

Package Version Architecture Repository
libqt5multimedia5-5.9.4-1.mga6.i586.rpm 5.9.4 i586 Mageia Core Updates
libqt5multimedia5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Core.so.5(Qt_5_PRIVATE_API) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GLIBC_2.0) -
libpulse.so.0 -
libpulse.so.0(PULSE_0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libQt5Multimedia.so.5 -
libQt5Multimedia.so.5(Qt_5) -
libQt5Multimedia.so.5(Qt_5.0) -
libQt5Multimedia.so.5(Qt_5.1) -
libQt5Multimedia.so.5(Qt_5.2) -
libQt5Multimedia.so.5(Qt_5.3) -
libQt5Multimedia.so.5(Qt_5.4) -
libQt5Multimedia.so.5(Qt_5.5) -
libQt5Multimedia.so.5(Qt_5.6) -
libQt5Multimedia.so.5(Qt_5_PRIVATE_API) -
libqt5multimedia5 == 5.6.2-2.mga6
libqt5multimedia5(x86-32) == 5.6.2-2.mga6

Download

Type URL
Binary Package libqt5multimedia5-5.6.2-2.mga6.i586.rpm
Source Package qtmultimedia5-5.6.2-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5multimedia5 rpm package:
    # urpmi libqt5multimedia5

Files

Path
/usr/lib/libQt5Multimedia.so.5
/usr/lib/libQt5Multimedia.so.5.6
/usr/lib/libQt5Multimedia.so.5.6.2

Changelog

See qtmultimedia5-5.6.2-2.mga6.i586.rpm changelog.

See Also

Package Description
libqt5multimediaquick_p-devel-5.6.2-2.mga6.i586.rpm Devel files needed to build apps based on QtMultimediaQuick
libqt5multimediaquick_p5-5.6.2-2.mga6.i586.rpm Qt5 Lib
libqt5multimediawidgets-devel-5.6.2-2.mga6.i586.rpm Devel files needed to build apps based on QtMultimediaWidget
libqt5multimediawidgets5-5.6.2-2.mga6.i586.rpm Qt5 Lib
libqt5network-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtNetwork
libqt5network5-5.6.2-11.mga6.i586.rpm Qt5 Component Library
libqt5nfc-devel-5.6.2-1.mga6.i586.rpm Devel files needed to build apps based on QtNfc
libqt5nfc5-5.6.2-1.mga6.i586.rpm Qt5 Component Library
libqt5opengl-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtContacts
libqt5opengl5-5.6.2-11.mga6.i586.rpm Qt5 Component Library
libqt5platformsupport-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtPlatformSupport
libqt5positioning-devel-5.6.2-1.mga6.i586.rpm Devel files needed to build apps based on QtPositioning
libqt5positioning5-5.6.2-1.mga6.i586.rpm Qt5 Component Library
libqt5printsupport-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtPrintSupport
libqt5printsupport5-5.6.2-11.mga6.i586.rpm Qt5 Lib
Advertisement
Advertisement