libqt5multimediaquick_p5-5.6.2-2.mga6.i586.rpm


Advertisement

Description

libqt5multimediaquick_p5 - Qt5 Lib

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libqt5multimediaquick_p5
Package version 5.6.2
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 117.92 KB
Download size 48.24 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Qt5 Lib.

Alternatives

Package Version Architecture Repository
libqt5multimediaquick_p5-5.9.4-1.mga6.i586.rpm 5.9.4 i586 Mageia Core Updates
libqt5multimediaquick_p5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Multimedia.so.5 -
libQt5Multimedia.so.5(Qt_5) -
libQt5Multimedia.so.5(Qt_5_PRIVATE_API) -
libQt5Quick.so.5 -
libQt5Quick.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libQt5MultimediaQuick_p.so.5 -
libQt5MultimediaQuick_p.so.5(Qt_5_PRIVATE_API) -
libqt5multimediaquick_p5 == 5.6.2-2.mga6
libqt5multimediaquick_p5(x86-32) == 5.6.2-2.mga6

Obsoletes

Name Value
libqtmultimediaquick_p5 < 5.6.2-4

Download

Type URL
Binary Package libqt5multimediaquick_p5-5.6.2-2.mga6.i586.rpm
Source Package qtmultimedia5-5.6.2-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5multimediaquick_p5 rpm package:
    # urpmi libqt5multimediaquick_p5

Files

Path
/usr/lib/libQt5MultimediaQuick_p.so.5
/usr/lib/libQt5MultimediaQuick_p.so.5.6
/usr/lib/libQt5MultimediaQuick_p.so.5.6.2

Changelog

See qtmultimedia5-5.6.2-2.mga6.i586.rpm changelog.

See Also

Package Description
libqt5multimediawidgets-devel-5.6.2-2.mga6.i586.rpm Devel files needed to build apps based on QtMultimediaWidget
libqt5multimediawidgets5-5.6.2-2.mga6.i586.rpm Qt5 Lib
libqt5network-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtNetwork
libqt5network5-5.6.2-11.mga6.i586.rpm Qt5 Component Library
libqt5nfc-devel-5.6.2-1.mga6.i586.rpm Devel files needed to build apps based on QtNfc
libqt5nfc5-5.6.2-1.mga6.i586.rpm Qt5 Component Library
libqt5opengl-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtContacts
libqt5opengl5-5.6.2-11.mga6.i586.rpm Qt5 Component Library
libqt5platformsupport-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtPlatformSupport
libqt5positioning-devel-5.6.2-1.mga6.i586.rpm Devel files needed to build apps based on QtPositioning
libqt5positioning5-5.6.2-1.mga6.i586.rpm Qt5 Component Library
libqt5printsupport-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtPrintSupport
libqt5printsupport5-5.6.2-11.mga6.i586.rpm Qt5 Lib
libqt5qml-devel-5.6.2-10.mga6.i586.rpm Devel files needed to build apps based on QtDeclarative
libqt5qml5-5.6.2-10.mga6.i586.rpm Qt5 Lib
Advertisement
Advertisement