libqt5printsupport5-5.6.2-11.mga6.i586.rpm


Advertisement

Description

libqt5printsupport5 - Qt5 Lib

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: libqt5printsupport5
Package version: 5.6.2
Package release: 11.mga6
Package architecture: i586
Package type: rpm
Installed size: 548.07 KB
Download size: 184.83 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
Qt5 Lib.

Alternatives

Provides

  • libQt5PrintSupport.so.5
  • libQt5PrintSupport.so.5(Qt_5)
  • libQt5PrintSupport.so.5(Qt_5.0)
  • libQt5PrintSupport.so.5(Qt_5.1)
  • libQt5PrintSupport.so.5(Qt_5.2)
  • libQt5PrintSupport.so.5(Qt_5.3)
  • libQt5PrintSupport.so.5(Qt_5.4)
  • libQt5PrintSupport.so.5(Qt_5.5)
  • libQt5PrintSupport.so.5(Qt_5.6)
  • libQt5PrintSupport.so.5(Qt_5_PRIVATE_API)
  • libcupsprintersupport.so
  • libqt5printsupport5 == 5.6.2-11.mga6
  • libqt5printsupport5(x86-32) == 5.6.2-11.mga6

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install libqt5printsupport5 rpm package:
      # urpmi libqt5printsupport5

    Files

    • /usr/lib/libQt5PrintSupport.so.5
    • /usr/lib/libQt5PrintSupport.so.5.6
    • /usr/lib/libQt5PrintSupport.so.5.6.2
    • /usr/lib/qt5/plugins/printsupport/libcupsprintersupport.so

    Changelog

    2017-07-01 - luigiwalser <luigiwalser> 5.6.2-11.mga6 + Revision: 1108894 - add upstream patch via opensuse to fix security issue (bsc#1034005)

    2017-03-30 - neoclust <neoclust> 5.6.2-10.mga6 + Revision: 1095279 - Revert branch commits, this does not fix our panel crash

    2017-03-29 - neoclust <neoclust> 5.6.2-9.mga6 + Revision: 1095202 - Update to 5.6 branch to help to fix plasma crashes

    2017-03-20 - akien <akien> 5.6.2-8.mga6 + Revision: 1093710 - Rebuild against bootstrapped qtbase5

    2017-03-20 - neoclust <neoclust> 5.6.2-7.mga6 + Revision: 1093670 - Rebuild against new icu - Sync with 5.6 branch

    2017-01-01 - neoclust <neoclust> 5.6.2-6.mga6 + Revision: 1079241 - Fix Requires

    2016-12-31 - luigiwalser <luigiwalser> 5.6.2-5.mga6 + Revision: 1078907 - fix requires for qt5gui-devel + daviddavid <daviddavid> - enable libproxy and tslib support

    2016-12-13 - neoclust <neoclust> 5.6.2-3.mga6 + Revision: 1074459 - enable journald support

    2016-12-13 - stormi <stormi> 5.6.2-2.mga6 + Revision: 1074432 - Add build dependency to pkgconfig(sm) for mga#16850

    2016-11-03 - neoclust <neoclust> 5.6.2-1.mga6 + Revision: 1064875 - New version 5.6.2

    Advertisement
    Advertisement