libqt5webchannel-devel-5.6.2-1.mga6.i586.rpm


Advertisement

Description

libqt5webchannel-devel - Devel files needed to build apps based on qtwebchannel5

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package filename libqt5webchannel-devel-5.6.2-1.mga6.i586.rpm
Package name libqt5webchannel-devel
Package version 5.6.2
Package release 1.mga6
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage http://www.qt.io
License LGPLv2 with exceptions or GPLv3 with exceptions and GFDL
Maintainer -
Download size 21.72 KB
Installed size 48.00 KB
Devel files needed to build apps based on qtwebchannel5.

Alternatives

Package Version Architecture Repository
libqt5webchannel-devel-5.9.4-1.mga6.i586.rpm 5.9.4 i586 Mageia Core Updates
libqt5webchannel-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libQt5Qml) -
devel(libstdc++) -
libqt5webchannel5 == 5.6.2
pkgconfig -
pkgconfig(Qt5Core) -
pkgconfig(Qt5Qml) -

Provides

Name Value
devel(libQt5WebChannel) -
libqt5webchannel-devel == 5.6.2
libqt5webchannel-devel == 5.6.2-1.mga6
libqt5webchannel-devel(x86-32) == 5.6.2-1.mga6
libqt5webchannel-private-devel == 5.6.2
libqtwebchannel-private-devel == 5.6.2
libqtwebchannel5-devel == 5.6.2
libqtwebchannel5-private-devel == 5.6.2
pkgconfig(Qt5WebChannel) == 5.6.2
qt5webchannel-devel == 5.6.2
qt5webchannel-private-devel == 5.6.2
qtwebchannel-private-devel == 5.6.2
qtwebchannel5-devel == 5.6.2

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libqt5webchannel-devel-5.6.2-1.mga6.i586.rpm
Source Package qtwebchannel5-5.6.2-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5webchannel-devel rpm package:
    # urpmi libqt5webchannel-devel

Files

Path
/usr/lib/libQt5WebChannel.prl
/usr/lib/libQt5WebChannel.so
/usr/lib/cmake/Qt5WebChannel/Qt5WebChannelConfig.cmake
/usr/lib/cmake/Qt5WebChannel/Qt5WebChannelConfigVersion.cmake
/usr/lib/pkgconfig/Qt5WebChannel.pc
/usr/lib/qt5/include/QtWebChannel/QQmlWebChannel
/usr/lib/qt5/include/QtWebChannel/QWebChannel
/usr/lib/qt5/include/QtWebChannel/QWebChannelAbstractTransport
/usr/lib/qt5/include/QtWebChannel/QtWebChannel
/usr/lib/qt5/include/QtWebChannel/QtWebChannelDepends
/usr/lib/qt5/include/QtWebChannel/QtWebChannelVersion
/usr/lib/qt5/include/QtWebChannel/qqmlwebchannel.h
/usr/lib/qt5/include/QtWebChannel/qtwebchannelversion.h
/usr/lib/qt5/include/QtWebChannel/qwebchannel.h
/usr/lib/qt5/include/QtWebChannel/qwebchannelabstracttransport.h
/usr/lib/qt5/include/QtWebChannel/qwebchannelglobal.h
/usr/lib/qt5/include/QtWebChannel/5.6.2/
/usr/lib/qt5/include/QtWebChannel/5.6.2/QtWebChannel/
/usr/lib/qt5/include/QtWebChannel/5.6.2/QtWebChannel/private/qmetaobjectpublisher_p.h
/usr/lib/qt5/include/QtWebChannel/5.6.2/QtWebChannel/private/qqmlwebchannelattached_p.h
/usr/lib/qt5/include/QtWebChannel/5.6.2/QtWebChannel/private/qwebchannel_p.h
/usr/lib/qt5/include/QtWebChannel/5.6.2/QtWebChannel/private/signalhandler_p.h
/usr/lib/qt5/include/QtWebChannel/5.6.2/QtWebChannel/private/variantargument_p.h
/usr/lib/qt5/mkspecs/modules/qt_lib_webchannel.pri
/usr/lib/qt5/mkspecs/modules/qt_lib_webchannel_private.pri

Changelog

2016-11-03 - neoclust <neoclust> 5.6.2-1.mga6
+ Revision: 1064869
- New version 5.6.2
2016-09-02 - daviddavid <daviddavid> 5.6.1-3.mga6
+ Revision: 1049795
- build missing docs part (mga#9812)
- add qtwebchannel5-doc subpackage
2016-07-03 - neoclust <neoclust> 5.6.1-2.mga6
+ Revision: 1038387
- Update to version 5.6.1-1
- New version
2016-05-11 - akien <akien> 5.6.0-2.mga6
+ Revision: 1013633
- Fix libname s/qtwebchannel5/qt5webchannel5
2016-04-21 - neoclust <neoclust> 5.6.0-1.mga6
+ Revision: 1004195
- New version 5.6.0
2016-03-09 - neoclust <neoclust> 5.6.0-0.rc.2.mga6
+ Revision: 987943
- Rebuild Qt5 Stack to fix plasma crashes
2016-02-28 - neoclust <neoclust> 5.6.0-0.rc.1.mga6
+ Revision: 980622
+ rebuild (emptylog)
2015-12-27 - neoclust <neoclust> 5.6.0-0.beta.4.mga6
+ Revision: 915943
- Rebuild against new cmake to have cmake() provides
2015-12-27 - neoclust <neoclust> 5.6.0-0.beta.3.mga6
+ Revision: 915786
- Rebuild against new cmake to have cmake() provides
2015-12-21 - neoclust <neoclust> 5.6.0-0.beta.2.mga6
+ Revision: 912797
- Remove private devel packages

See Also

Package Description
libqt5webchannel5-5.6.2-1.mga6.i586.rpm Qt5 Component Library
libqt5webengine-devel-5.6.2-6.mga6.i586.rpm Devel files needed to build apps based on qtwebengine5
libqt5webengine5-5.6.2-6.mga6.i586.rpm Qt5 Component Library
libqt5webenginecore5-5.6.2-6.mga6.i586.rpm Qt5 Component Library
libqt5webenginewidgets5-5.6.2-6.mga6.i586.rpm Qt5 Component Library
libqt5webkit-devel-5.6.2-2.mga6.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkit5-5.6.2-2.mga6.i586.rpm Qt5 Lib
libqt5webkitwidgets-devel-5.6.2-2.mga6.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkitwidgets5-5.6.2-2.mga6.i586.rpm Qt5 Lib
libqt5websockets-devel-5.6.2-1.mga6.i586.rpm Devel files needed to build apps based on QtWebSockets
libqt5websockets5-5.6.2-1.mga6.i586.rpm Qt5 Component Library
libqt5widgets-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets5-5.6.2-11.mga6.i586.rpm Qt5 Lib
libqt5x11extras-devel-5.6.2-1.mga6.i586.rpm Devel files needed to build apps based on QtX11Extras
libqt5x11extras5-5.6.2-1.mga6.i586.rpm Qt5 Component Library
Advertisement
Advertisement