libqt5webenginecore5-5.6.2-6.mga6.i586.rpm


Advertisement

Description

libqt5webenginecore5 - Qt5 Component Library

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package name libqt5webenginecore5
Package version 5.6.2
Package release 6.mga6
Package architecture i586
Package type rpm
Installed size 68.03 MB
Download size 20.20 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Qt5 Component Library.

Alternatives

Package Version Architecture Repository
libqt5webenginecore5-5.9.4-1.mga6.i586.rpm 5.9.4 i586 Mageia Core Updates
libqt5webenginecore5 - - -

Requires

Name Value
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.1) -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Core.so.5(Qt_5_PRIVATE_API) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5Quick.so.5 -
libQt5Quick.so.5(Qt_5) -
libQt5WebChannel.so.5 -
libQt5WebChannel.so.5(Qt_5) -
libX11.so.6 -
libXcomposite.so.1 -
libXcursor.so.1 -
libXdamage.so.1 -
libXext.so.6 -
libXfixes.so.3 -
libXi.so.6 -
libXrender.so.1 -
libXtst.so.6 -
libasound.so.2 -
libasound.so.2(ALSA_0.9) -
libavcodec.so.57 -
libavcodec.so.57(LIBAVCODEC_57) -
libavformat.so.57 -
libavformat.so.57(LIBAVFORMAT_57) -
libavutil.so.55 -
libavutil.so.55(LIBAVUTIL_55) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.2.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.6) -
libc.so.6(GLIBC_2.7) -
libdbus-1.so.3 -
libdbus-1.so.3(LIBDBUS_1_3) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libevent.so.6 -
libfontconfig.so.1 -
libfreetype.so.6 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.4) -
libgcc_s.so.1(GCC_4.0.0) -
libgcc_s.so.1(GLIBC_2.0) -
libglib-2.0.so.0 -
libharfbuzz.so.0 -
libicui18n.so.58 -
libicuuc.so.58 -
libjpeg.so.8 -
libjpeg.so.8(LIBJPEG_8.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libminizip.so.1 -
libnspr4.so -
libnss3.so -
libnss3.so(NSS_3.10) -
libnss3.so(NSS_3.11) -
libnss3.so(NSS_3.11.1) -
libnss3.so(NSS_3.12) -
libnss3.so(NSS_3.12.3) -
libnss3.so(NSS_3.12.4) -
libnss3.so(NSS_3.2) -
libnss3.so(NSS_3.3) -
libnss3.so(NSS_3.4) -
libnss3.so(NSS_3.5) -
libnss3.so(NSS_3.7) -
libnss3.so(NSS_3.8) -
libnss3.so(NSS_3.9) -
libnss3.so(NSS_3.9.2) -
libnssutil3.so -
libnssutil3.so(NSSUTIL_3.12) -
libnssutil3.so(NSSUTIL_3.12.3) -
libopus.so.0 -
libpci.so.3 -
libpci.so.3(LIBPCI_3.0) -
libpci.so.3(LIBPCI_3.5) -
libpng16.so.16 -
libpng16.so.16(PNG16_0) -
libprotobuf.so.9 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.2.3) -
libpthread.so.0(GLIBC_2.3.2) -
libpthread.so.0(GLIBC_2.3.3) -
libre2.so.0 -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
libsmime3.so -
libsmime3.so(NSS_3.2) -
libsnappy.so.1 -
libsrtp.so.1 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.18) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.5) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libvpx.so.3 -
libwebp.so.6 -
libwebpdemux.so.2 -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
libxml2.so.2(LIBXML2_2.6.0) -
libxml2.so.2(LIBXML2_2.6.6) -
libxslt.so.1 -
libxslt.so.1(LIBXML2_1.0.11) -
libxslt.so.1(LIBXML2_1.0.22) -
libxslt.so.1(LIBXML2_1.0.24) -
libxslt.so.1(LIBXML2_1.1.9) -
libz.so.1 -
libz.so.1(ZLIB_1.2.0) -
libz.so.1(ZLIB_1.2.3.3) -

Provides

Name Value
libQt5WebEngineCore.so.5 -
libQt5WebEngineCore.so.5(Qt_5) -
libQt5WebEngineCore.so.5(Qt_5.0) -
libQt5WebEngineCore.so.5(Qt_5.1) -
libQt5WebEngineCore.so.5(Qt_5.2) -
libQt5WebEngineCore.so.5(Qt_5.3) -
libQt5WebEngineCore.so.5(Qt_5.4) -
libQt5WebEngineCore.so.5(Qt_5.5) -
libQt5WebEngineCore.so.5(Qt_5.6) -
libQt5WebEngineCore.so.5(Qt_5_PRIVATE_API) -
libqt5webenginecore5 == 5.6.2-6.mga6
libqt5webenginecore5(x86-32) == 5.6.2-6.mga6

Obsoletes

Name Value
libwebenginecore5 < 5.6.0-5

Download

Type URL
Binary Package libqt5webenginecore5-5.6.2-6.mga6.i586.rpm
Source Package qtwebengine5-5.6.2-6.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5webenginecore5 rpm package:
    # urpmi libqt5webenginecore5

Files

Path
/usr/lib/libQt5WebEngineCore.so.5
/usr/lib/libQt5WebEngineCore.so.5.6
/usr/lib/libQt5WebEngineCore.so.5.6.2

Changelog

See qtwebengine5-5.6.2-6.mga6.i586.rpm changelog.

See Also

Package Description
libqt5webenginewidgets5-5.6.2-6.mga6.i586.rpm Qt5 Component Library
libqt5webkit-devel-5.6.2-2.mga6.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkit5-5.6.2-2.mga6.i586.rpm Qt5 Lib
libqt5webkitwidgets-devel-5.6.2-2.mga6.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkitwidgets5-5.6.2-2.mga6.i586.rpm Qt5 Lib
libqt5websockets-devel-5.6.2-1.mga6.i586.rpm Devel files needed to build apps based on QtWebSockets
libqt5websockets5-5.6.2-1.mga6.i586.rpm Qt5 Component Library
libqt5widgets-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets5-5.6.2-11.mga6.i586.rpm Qt5 Lib
libqt5x11extras-devel-5.6.2-1.mga6.i586.rpm Devel files needed to build apps based on QtX11Extras
libqt5x11extras5-5.6.2-1.mga6.i586.rpm Qt5 Component Library
libqt5xcbqpa-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtContacts
libqt5xcbqpa5-5.6.2-11.mga6.i586.rpm Qt5 Component Library
libqt5xdg-devel-2.0.0-1.mga6.i586.rpm Development files for libqtxdg
libqt5xdg2-2.0.0-1.mga6.i586.rpm Library providing freedesktop.org specs implementations for Qt
Advertisement
Advertisement