libqt5webenginewidgets5-5.6.2-6.mga6.i586.rpm


Advertisement

Description

libqt5webenginewidgets5 - Qt5 Component Library

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libqt5webenginewidgets5
Package version 5.6.2
Package release 6.mga6
Package architecture i586
Package type rpm
Installed size 220.94 KB
Download size 73.51 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Qt5 Component Library.

Alternatives

Package Version Architecture Repository
libqt5webenginewidgets5-5.9.4-1.mga6.i586.rpm 5.9.4 i586 Mageia Core Updates
libqt5webenginewidgets5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5Quick.so.5 -
libQt5Quick.so.5(Qt_5) -
libQt5WebEngineCore.so.5 -
libQt5WebEngineCore.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libQt5WebEngineWidgets.so.5 -
libQt5WebEngineWidgets.so.5(Qt_5) -
libQt5WebEngineWidgets.so.5(Qt_5.0) -
libQt5WebEngineWidgets.so.5(Qt_5.1) -
libQt5WebEngineWidgets.so.5(Qt_5.2) -
libQt5WebEngineWidgets.so.5(Qt_5.3) -
libQt5WebEngineWidgets.so.5(Qt_5.4) -
libQt5WebEngineWidgets.so.5(Qt_5.5) -
libQt5WebEngineWidgets.so.5(Qt_5.6) -
libQt5WebEngineWidgets.so.5(Qt_5_PRIVATE_API) -
libqt5webenginewidgets5 == 5.6.2-6.mga6
libqt5webenginewidgets5(x86-32) == 5.6.2-6.mga6

Obsoletes

Name Value
libwebenginewidgets5 < 5.6.0-5

Download

Type URL
Binary Package libqt5webenginewidgets5-5.6.2-6.mga6.i586.rpm
Source Package qtwebengine5-5.6.2-6.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5webenginewidgets5 rpm package:
    # urpmi libqt5webenginewidgets5

Files

Path
/usr/lib/libQt5WebEngineWidgets.so.5
/usr/lib/libQt5WebEngineWidgets.so.5.6
/usr/lib/libQt5WebEngineWidgets.so.5.6.2

Changelog

See qtwebengine5-5.6.2-6.mga6.i586.rpm changelog.

See Also

Package Description
libqt5webkit-devel-5.6.2-2.mga6.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkit5-5.6.2-2.mga6.i586.rpm Qt5 Lib
libqt5webkitwidgets-devel-5.6.2-2.mga6.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkitwidgets5-5.6.2-2.mga6.i586.rpm Qt5 Lib
libqt5websockets-devel-5.6.2-1.mga6.i586.rpm Devel files needed to build apps based on QtWebSockets
libqt5websockets5-5.6.2-1.mga6.i586.rpm Qt5 Component Library
libqt5widgets-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets5-5.6.2-11.mga6.i586.rpm Qt5 Lib
libqt5x11extras-devel-5.6.2-1.mga6.i586.rpm Devel files needed to build apps based on QtX11Extras
libqt5x11extras5-5.6.2-1.mga6.i586.rpm Qt5 Component Library
libqt5xcbqpa-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtContacts
libqt5xcbqpa5-5.6.2-11.mga6.i586.rpm Qt5 Component Library
libqt5xdg-devel-2.0.0-1.mga6.i586.rpm Development files for libqtxdg
libqt5xdg2-2.0.0-1.mga6.i586.rpm Library providing freedesktop.org specs implementations for Qt
libqt5xdgiconloader2-2.0.0-1.mga6.i586.rpm Library providing freedesktop.org specs implementations for Qt
Advertisement
Advertisement