libqt5webkit-devel-5.6.2-2.mga6.i586.rpm


Advertisement

Description

libqt5webkit-devel - Devel files needed to build apps based on QtWebKitWidgets

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libqt5webkit-devel
Package version 5.6.2
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 143.11 KB
Download size 44.01 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Devel files needed to build apps based on QtWebKitWidgets.

Alternatives

Package Version Architecture Repository
libqt5webkit-devel-5.212.0-1.alpha2.7.1.mga6.i586.rpm 5.212.0 i586 Mageia Core Updates
libqt5webkit-devel-5.212.0-1.alpha2.7.mga6.i586.rpm 5.212.0 i586 Mageia Core Updates
libqt5webkit-devel - - -

Requires

Name Value
devel(libGL) -
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5Network) -
devel(libQt5Qml) -
devel(libQt5Quick) -
devel(libQt5Sql) -
devel(libX11) -
devel(libXcomposite) -
devel(libXrender) -
devel(libgcc_s) -
devel(libglib-2.0) -
devel(libgobject-2.0) -
devel(libgstapp-1.0) -
devel(libgstaudio-1.0) -
devel(libgstbase-1.0) -
devel(libgstpbutils-1.0) -
devel(libgstreamer-1.0) -
devel(libgstvideo-1.0) -
devel(libicui18n) -
devel(libicuuc) -
devel(libjpeg) -
devel(libm) -
devel(libpng16) -
devel(libsqlite3) -
devel(libstdc++) -
devel(libwebp) -
devel(libxml2) -
devel(libxslt) -
devel(libz) -
libqt5webkit5 == 5.6.2
pkgconfig -
pkgconfig(Qt5Core) -
pkgconfig(Qt5Gui) -
pkgconfig(Qt5Network) -

Provides

Name Value
cmake(Qt5WebKit) == 5.6.2
devel(libQt5WebKit) -
libqt5webkit-devel == 5.6.2
libqt5webkit-devel == 5.6.2-2.mga6
libqt5webkit-devel(x86-32) == 5.6.2-2.mga6
libqt5webkit-private-devel == 5.6.2
libqtwebkit5-devel == 5.6.2
libqtwebkit5-private-devel == 5.6.2
pkgconfig(Qt5WebKit) == 5.6.2
qt5webkit-devel == 5.6.2
qt5webkit-private-devel == 5.6.2
qtwebkit5-devel == 5.6.2
qtwebkit5-private-devel == 5.6.2

Download

Type URL
Binary Package libqt5webkit-devel-5.6.2-2.mga6.i586.rpm
Source Package qtwebkit5-5.6.2-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5webkit-devel rpm package:
    # urpmi libqt5webkit-devel

Files

Path
/usr/lib/libQt5WebKit.prl
/usr/lib/libQt5WebKit.so
/usr/lib/cmake/Qt5WebKit/Qt5WebKitConfig.cmake
/usr/lib/cmake/Qt5WebKit/Qt5WebKitConfigVersion.cmake
/usr/lib/pkgconfig/Qt5WebKit.pc
/usr/lib/qt5/include/QtWebKit/QWebDatabase
/usr/lib/qt5/include/QtWebKit/QWebElement
/usr/lib/qt5/include/QtWebKit/QWebElementCollection
/usr/lib/qt5/include/QtWebKit/QWebFullScreenVideoHandler
/usr/lib/qt5/include/QtWebKit/QWebHapticFeedbackPlayer
/usr/lib/qt5/include/QtWebKit/QWebHistory
/usr/lib/qt5/include/QtWebKit/QWebHistoryInterface
/usr/lib/qt5/include/QtWebKit/QWebHistoryItem
/usr/lib/qt5/include/QtWebKit/QWebKitPlatformPlugin
/usr/lib/qt5/include/QtWebKit/QWebNotificationData
/usr/lib/qt5/include/QtWebKit/QWebNotificationPresenter
/usr/lib/qt5/include/QtWebKit/QWebPluginFactory
/usr/lib/qt5/include/QtWebKit/QWebSecurityOrigin
/usr/lib/qt5/include/QtWebKit/QWebSelectData
/usr/lib/qt5/include/QtWebKit/QWebSelectMethod
/usr/lib/qt5/include/QtWebKit/QWebSettings
/usr/lib/qt5/include/QtWebKit/QWebSpellChecker
/usr/lib/qt5/include/QtWebKit/QWebTouchModifier
/usr/lib/qt5/include/QtWebKit/QtWebKit
/usr/lib/qt5/include/QtWebKit/QtWebKitDepends
/usr/lib/qt5/include/QtWebKit/QtWebKitVersion
/usr/lib/qt5/include/QtWebKit/qtwebkitversion.h
/usr/lib/qt5/include/QtWebKit/qwebdatabase.h
/usr/lib/qt5/include/QtWebKit/qwebelement.h
/usr/lib/qt5/include/QtWebKit/qwebhistory.h
/usr/lib/qt5/include/QtWebKit/qwebhistoryinterface.h
/usr/lib/qt5/include/QtWebKit/qwebkitglobal.h
/usr/lib/qt5/include/QtWebKit/qwebkitplatformplugin.h
/usr/lib/qt5/include/QtWebKit/qwebpluginfactory.h
/usr/lib/qt5/include/QtWebKit/qwebsecurityorigin.h
/usr/lib/qt5/include/QtWebKit/qwebsettings.h
/usr/lib/qt5/include/QtWebKit/5.6.2/
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/bytearraytestdata.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qhttpheader_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qquicknetworkreply_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qquicknetworkrequest_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qquickurlschemedelegate_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qquickwebpage_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qquickwebpage_p_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qquickwebview_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qquickwebview_p_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qrawwebview_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qrawwebview_p_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qtwebsecurityorigin_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qwebchannelwebkittransport_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qwebdatabase_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qwebdownloaditem_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qwebdownloaditem_p_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qwebelement_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qwebhistory_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qwebiconimageprovider_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qwebkittest_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qwebloadrequest_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qwebnavigationhistory_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qwebnavigationhistory_p_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qwebnavigationrequest_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qwebpermissionrequest_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qwebplugindatabase_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qwebpreferences_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qwebpreferences_p_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qwebscriptworld.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qwebscriptworld_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/qwebsecurityorigin_p.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/testwindow.h
/usr/lib/qt5/include/QtWebKit/5.6.2/QtWebKit/private/util.h
/usr/lib/qt5/mkspecs/modules/qt_lib_webkit.pri
/usr/lib/qt5/mkspecs/modules/qt_lib_webkit_private.pri

Changelog

See qtwebkit5-5.6.2-2.mga6.i586.rpm changelog.

See Also

Package Description
libqt5webkit5-5.6.2-2.mga6.i586.rpm Qt5 Lib
libqt5webkitwidgets-devel-5.6.2-2.mga6.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkitwidgets5-5.6.2-2.mga6.i586.rpm Qt5 Lib
libqt5websockets-devel-5.6.2-1.mga6.i586.rpm Devel files needed to build apps based on QtWebSockets
libqt5websockets5-5.6.2-1.mga6.i586.rpm Qt5 Component Library
libqt5widgets-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets5-5.6.2-11.mga6.i586.rpm Qt5 Lib
libqt5x11extras-devel-5.6.2-1.mga6.i586.rpm Devel files needed to build apps based on QtX11Extras
libqt5x11extras5-5.6.2-1.mga6.i586.rpm Qt5 Component Library
libqt5xcbqpa-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtContacts
libqt5xcbqpa5-5.6.2-11.mga6.i586.rpm Qt5 Component Library
libqt5xdg-devel-2.0.0-1.mga6.i586.rpm Development files for libqtxdg
libqt5xdg2-2.0.0-1.mga6.i586.rpm Library providing freedesktop.org specs implementations for Qt
libqt5xdgiconloader2-2.0.0-1.mga6.i586.rpm Library providing freedesktop.org specs implementations for Qt
libqt5xml-devel-5.6.2-11.mga6.i586.rpm Devel files needed to build apps based on QtXml
Advertisement
Advertisement