librsvg-2.40.17-1.mga6.i586.rpm


Advertisement

Description

librsvg - Raph's SVG library

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: librsvg
Package version: 2.40.17
Package release: 1.mga6
Package architecture: i586
Package type: rpm
Installed size: 820.02 KB
Download size: 180.92 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
A library that uses libart and pango to render svg files.

Alternatives

Provides

  • librsvg == 2.40.17-1.mga6
  • librsvg(x86-32) == 2.40.17-1.mga6

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install librsvg rpm package:
      # urpmi librsvg

    Files

    • /usr/bin/rsvg-convert
    • /usr/bin/rsvg-view-3
    • /usr/share/doc/librsvg/AUTHORS
    • /usr/share/doc/librsvg/COPYING
    • /usr/share/doc/librsvg/COPYING.LIB
    • /usr/share/doc/librsvg/ChangeLog
    • /usr/share/doc/librsvg/NEWS
    • /usr/share/doc/librsvg/README
    • /usr/share/man/man1/rsvg-convert.1.xz
    • /usr/share/thumbnailers/librsvg.thumbnailer

    Changelog

    2017-04-08 - ovitters <ovitters> 2.40.17-1.mga6 + Revision: 1096095 - new version 2.40.17

    2016-07-05 - luigiwalser <luigiwalser> 2.40.16-1.mga6 + Revision: 1039020 - 2.40.16

    2016-04-02 - ovitters <ovitters> 2.40.15-1.mga6 + Revision: 997582 - new version 2.40.15

    2016-01-16 - wally <wally> 2.40.13-2.mga6 + Revision: 923503 - rebuild to fix gtk-encode-symbolic-svg's (from gtk+3.0-devel) 'Unrecognized image file format' error

    2016-01-08 - ovitters <ovitters> 2.40.13-1.mga6 + Revision: 920559 - new version 2.40.13

    2015-12-02 - ovitters <ovitters> 2.40.12-1.mga6 + Revision: 907588 - new version 2.40.12

    2015-10-08 - ovitters <ovitters> 2.40.11-1.mga6 + Revision: 887888 - new version 2.40.11

    2015-08-10 - ovitters <ovitters> 2.40.10-1.mga6 + Revision: 862386 - new version 2.40.10

    2015-06-29 - wally <wally> 2.40.9-2.mga6 + Revision: 847717 - add requires for gir pkg to devel pkg

    2015-06-20 - ovitters <ovitters> 2.40.9-1.mga6 + Revision: 836325 - new version 2.40.9 - dropped merged patch 1

    Advertisement
    Advertisement