libsecret1_0-0.18.5-2.mga6.i586.rpm


Advertisement

Description

libsecret1_0 - Library for the secret protocol

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libsecret1_0
Package version 0.18.5
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 350.04 KB
Download size 104.05 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
libsecret is a library for storing and retrieving passwords and other secrets.
It communicates with the "Secret Service" using DBus. gnome-keyring and
KSecretService are both implementations of a Secret Service.

Alternatives

Package Version Architecture Repository
libsecret1_0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libgcrypt.so.20 -
libgcrypt.so.20(GCRYPT_1.6) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libsecret-i18n >= 0.18.5-2.mga6
libsecret-tools >= 0.18.5-2.mga6

Provides

Name Value
libsecret == 0.18.5-2.mga6
libsecret-1.so.0 -
libsecret1_0 == 0.18.5-2.mga6
libsecret1_0(x86-32) == 0.18.5-2.mga6

Obsoletes

Name Value
libsecret0 < 0.6.1

Download

Type URL
Binary Package libsecret1_0-0.18.5-2.mga6.i586.rpm
Source Package libsecret-0.18.5-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libsecret1_0 rpm package:
    # urpmi libsecret1_0

Files

Path
/usr/lib/libsecret-1.so.0
/usr/lib/libsecret-1.so.0.0.0

Changelog

2017-06-11 - akien <akien> 0.18.5-2.mga6
+ Revision: 1107561
- Add virtual provides libsecret for lib package (needed by upstream skypeforlinux)
2016-03-25 - ovitters <ovitters> 0.18.5-1.mga6
+ Revision: 995266
- new version 0.18.5
2016-01-19 - ovitters <ovitters> 0.18.4-1.mga6
+ Revision: 925814
- new version 0.18.4
2015-09-10 - fwang <fwang> 0.18.3-2.mga6
+ Revision: 875391
- rebuild for new libgcrypt
2015-08-03 - ovitters <ovitters> 0.18.3-1.mga6
+ Revision: 860875
- new version 0.18.3
2015-06-29 - wally <wally> 0.18.2-2.mga6
+ Revision: 847718
- add requires for gir pkg to devel pkg
2015-06-20 - ovitters <ovitters> 0.18.2-1.mga6
+ Revision: 836358
- new version 0.18.2
2014-10-15 - umeabot <umeabot> 0.18-4.mga5
+ Revision: 743231
- Second Mageia 5 Mass Rebuild
2014-09-26 - wally <wally> 0.18-3.mga5
+ Revision: 724928
- rebuild with new rpm-mageia-setup to generate requires for .typelib files
2014-09-16 - umeabot <umeabot> 0.18-2.mga5
+ Revision: 681771
- Mageia 5 Mass Rebuild

See Also

Package Description
libsefs4-3.3.8-15.mga6.i586.rpm SELinux file contexts library
libselinux-devel-2.5-6.mga6.i586.rpm Development libraries and header files for libselinux
libselinux-python-2.5-6.mga6.i586.rpm Python bindings for libselinux
libselinux-python3-2.5-6.mga6.i586.rpm Python 3 bindings for libselinux
libselinux-static-devel-2.5-6.mga6.i586.rpm Static development libraries for libselinux
libselinux-utils-2.5-6.mga6.i586.rpm Utilities for libselinux
libselinux1-2.5-6.mga6.i586.rpm SELinux library and simple utilities
libsemanage-devel-2.5-6.mga6.i586.rpm Header files and libraries used to build policy manipulation tools
libsemanage-python-2.5-6.mga6.i586.rpm semanage python bindings for libsemanage
libsemanage-python3-2.5-6.mga6.i586.rpm Python bindings for libsemanage
libsemanage-static-devel-2.5-6.mga6.i586.rpm Static libraries used to build policy manipulation tools
libsemanage1-2.5-6.mga6.i586.rpm SELinux binary policy manipulation library
libsepol-devel-2.5-1.mga6.i586.rpm Header files and libraries used to build policy manipulation tools
libsepol-static-devel-2.5-1.mga6.i586.rpm Static libraries used to build policy manipulation tools
libsepol1-2.5-1.mga6.i586.rpm SELinux binary policy manipulation library
Advertisement
Advertisement