libsoxr-devel-0.1.2-1.mga6.i586.rpm


Advertisement

Description

libsoxr-devel - Development files for soxr

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libsoxr-devel
Package version 0.1.2
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 14.06 KB
Download size 11.42 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains libraries and header files for developing applications
that use soxr.
It's high quality, one-dimensional sample-rate conversion library.

Alternatives

Package Version Architecture Repository
libsoxr-devel - - -

Requires

Name Value
devel(libm) -
libsoxr0 == 0.1.2-1.mga6
pkgconfig -

Provides

Name Value
devel(libsoxr) -
libsoxr-devel == 0.1.2-1.mga6
libsoxr-devel(x86-32) == 0.1.2-1.mga6
pkgconfig(soxr) == 0.1.2
soxr-devel == 0.1.2-1.mga6

Download

Type URL
Binary Package libsoxr-devel-0.1.2-1.mga6.i586.rpm
Source Package soxr-0.1.2-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libsoxr-devel rpm package:
    # urpmi libsoxr-devel

Files

Path
/usr/include/soxr.h
/usr/lib/libsoxr.so
/usr/lib/pkgconfig/soxr.pc

Changelog

2016-11-13 - daviddavid <daviddavid> 0.1.2-1.mga6
+ Revision: 1066965
- imported package soxr (based on OpenMandriva)

See Also

Package Description
libsoxr-lsr-devel-0.1.2-1.mga6.i586.rpm Development files for soxr
libsoxr-lsr0-0.1.2-1.mga6.i586.rpm The SoX Resampler shared library
libsoxr0-0.1.2-1.mga6.i586.rpm The SoX Resampler shared library
libspandsp-devel-0.0.6-pre20130128.5.mga6.i586.rpm Header files and libraries needed for development with SpanDSP
libspandsp2-0.0.6-pre20130128.5.mga6.i586.rpm Steve's SpanDSP library for telephony spans
libsparsehash-devel-2.0.2-1.mga6.i586.rpm Extremely memory-efficient C++ hash_map implementation
libspatialindex-devel-1.8.5-2.mga6.i586.rpm Development files for libspatialindex
libspatialindex4-1.8.5-2.mga6.i586.rpm Spatial indexing libraries
libspatialite-devel-4.3.0a-1.mga6.i586.rpm Development files for libspatialite
libspatialite7-4.3.0a-1.mga6.i586.rpm SQLite Spatial SQL extension
libspectre-devel-0.2.8-1.mga6.i586.rpm Postscript rendering library
libspectre1-0.2.8-1.mga6.i586.rpm Postscript rendering library
libspeech_tools-devel-2.1-10.mga6.i586.rpm Static libraries and headers for festival text to speech
libspeech_tools2.1.1-2.1-10.mga6.i586.rpm Shared libraries for festival text to speech
libspeechd-devel-0.8.6-1.mga6.i586.rpm Development files for speech-dispatcher
Advertisement
Advertisement