libsvg-cairo-devel-0.1.6-19.mga6.i586.rpm


Advertisement

Description

libsvg-cairo-devel - Libraries and include files for developing with libsvg

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package name libsvg-cairo-devel
Package version 0.1.6
Package release 19.mga6
Package architecture i586
Package type rpm
Installed size 2.74 KB
Download size 8.45 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package provides the necessary development libraries and include
files to allow you to develop with libsvg-cairo.

Alternatives

Package Version Architecture Repository
libsvg-cairo-devel - - -

Requires

Name Value
devel(libcairo) -
devel(libm) -
devel(libsvg) -
libsvg-cairo1 == 0.1.6
pkgconfig -
pkgconfig(cairo) -
pkgconfig(libsvg) -

Provides

Name Value
devel(libsvg-cairo) -
liblibsvg-cairo-devel == 0.1.6
libsvg-cairo-devel == 0.1.6
libsvg-cairo-devel == 0.1.6-19.mga6
libsvg-cairo-devel(x86-32) == 0.1.6-19.mga6
pkgconfig(libsvg-cairo) == 0.1.6

Download

Type URL
Binary Package libsvg-cairo-devel-0.1.6-19.mga6.i586.rpm
Source Package libsvg-cairo-0.1.6-19.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libsvg-cairo-devel rpm package:
    # urpmi libsvg-cairo-devel

Files

Path
/usr/include/svg-cairo.h
/usr/lib/libsvg-cairo.so
/usr/lib/pkgconfig/libsvg-cairo.pc

Changelog

2016-02-08 - umeabot <umeabot> 0.1.6-19.mga6
+ Revision: 945712
- Mageia 6 Mass Rebuild
2014-10-15 - umeabot <umeabot> 0.1.6-18.mga5
+ Revision: 739490
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.1.6-17.mga5
+ Revision: 681804
- Mageia 5 Mass Rebuild
2013-10-18 - umeabot <umeabot> 0.1.6-16.mga4
+ Revision: 507400
- Mageia 4 Mass Rebuild

See Also

Package Description
libsvg-cairo1-0.1.6-19.mga6.i586.rpm A SVG library based on cairo
libsvg-devel-0.1.4-20.mga6.i586.rpm Libraries and include files for developing with libsvg
libsvg1-0.1.4-20.mga6.i586.rpm A generic SVG library
libsvgalib-devel-1.9.25-14.mga6.i586.rpm Development tools for programs using the SVGAlib graphics library
libsvgalib1-1.9.25-14.mga6.i586.rpm Main library for svgalib
libsvn-gnome-keyring0-1.9.5-2.mga6.i586.rpm gnome-keyring support for svn
libsvn0-1.9.5-2.mga6.i586.rpm Subversion libraries
libsvncpp-devel-0.12.1-4.mga6.i586.rpm RapidSVN SvnCpp C++ API development libraries
libsvncpp3-0.12.1-4.mga6.i586.rpm RapidSVN shared SvnCpp C++ API libraries
libsvnjavahl1-1.9.5-2.mga6.i586.rpm Svn Java bindings library
libsvrcore-devel-4.1.2-1.mga6.i586.rpm Development files for secure PIN handling using NSS crypto
libsvrcore0-4.1.2-1.mga6.i586.rpm Secure PIN handling using NSS crypto
libswish-e-devel-2.4.7-19.mga6.i586.rpm Swish-e devel files
libswish-e2-2.4.7-19.mga6.i586.rpm Swish-e libraries
libsword-devel-1.7.3-8.mga6.i586.rpm Development files for SWORD
Advertisement
Advertisement