libuuid1-2.28.2-2.mga6.i586.rpm


Advertisement

Description

libuuid1 - Universally unique ID library

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libuuid1
Package version 2.28.2
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 18.86 KB
Download size 19.89 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This is the universally unique ID library, part of util-linux.
The libuuid library generates and parses 128-bit universally unique
id's (UUID's).A UUID is an identifier that is unique across both
space and time, with respect to the space of all UUIDs.  A UUID can
be used for multiple purposes, from tagging objects with an extremely
short lifetime, to reliably identifying very persistent objects
across a network.

Alternatives

Package Version Architecture Repository
libuuid1-2.28.2-2.1.mga6.i586.rpm 2.28.2 i586 Mageia Core Updates
libuuid1 - - -

Requires

Name Value
filesystem >= 2.1.9-18
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -

Provides

Name Value
libuuid.so.1 -
libuuid.so.1(UUIDD_PRIVATE) -
libuuid.so.1(UUID_1.0) -
libuuid.so.1(UUID_2.20) -
libuuid1 == 2.28.2-2.mga6
libuuid1(x86-32) == 2.28.2-2.mga6

Conflicts

Name Value
libext2fs2 < 1.41.8-2

Download

Type URL
Binary Package libuuid1-2.28.2-2.mga6.i586.rpm
Source Package util-linux-2.28.2-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libuuid1 rpm package:
    # urpmi libuuid1

Files

Path
/usr/lib/libuuid.so.1
/usr/lib/libuuid.so.1.3.0

Changelog

See util-linux-2.28.2-2.mga6.i586.rpm changelog.

See Also

Package Description
libuv-devel-1.9.0-4.mga6.i586.rpm Development libraries for libuv
libuv-static-devel-1.9.0-4.mga6.i586.rpm Platform layer for node.js - static library
libuv1-1.9.0-4.mga6.i586.rpm Platform layer for node.js
libv4l-devel-1.12.5-1.mga6.i586.rpm Development files from libv4l
libv4l-wrappers-1.12.5-1.mga6.i586.rpm Wrappers for v4l applications
libv4l0-1.12.5-1.mga6.i586.rpm Thin abstraction layer for video4linux2 devices
libva-devel-1.7.3-3.mga6.i586.rpm Development headers for libva
libva1-1.7.3-3.mga6.i586.rpm Shared library for libva
libvala-devel-0.36.3-1.mga6.i586.rpm Vala development files
libvala0.36_0-0.36.3-1.mga6.i586.rpm Vala runtime library
libvalhalla-devel-2.0.0-14.mga6.i586.rpm A media scanner
libvalhalla-test-2.0.0-14.mga6.i586.rpm A media scanner
libvalhalla2-2.0.0-14.mga6.i586.rpm A media scanner
libvamp-plugin-sdk-devel-2.6-1.mga6.i586.rpm Development files (headers) for SLV2
libvamp-plugin-sdk-static-devel-2.6-1.mga6.i586.rpm Development files (headers) for SLV2
Advertisement
Advertisement