libweed-devel-2.8.4-4.mga6.i586.rpm


Advertisement

Description

libweed-devel - Linux Video Editing System - Development files

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libweed-devel
Package version 2.8.4
Package release 4.mga6
Package architecture i586
Package type rpm
Installed size 54.29 KB
Download size 19.73 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains development files needed to build LiVES plugins.

Alternatives

Package Version Architecture Repository
libweed-devel - - -

Requires

Name Value
devel(libglib-2.0) -
libweed0 == 2.8.4
pkgconfig -

Provides

Name Value
devel(libweed) -
devel(libweed-utils) -
devel(libweed-utils_scripting) -
devel(libweed_slice) -
devel(libweed_slice_scripting) -
libweed-devel == 2.8.4-4.mga6
libweed-devel(x86-32) == 2.8.4-4.mga6
lives-devel == 2.8.4-4.mga6
pkgconfig(libweed) == 0.8.0
pkgconfig(libweed-compat) == 0.9.0
pkgconfig(libweed-plugin) == 0.13.0
pkgconfig(libweed-utils) == 0.8.0
pkgconfig(libweed_slice) == 0.8.0

Download

Type URL
Binary Package libweed-devel-2.8.4-4.mga6.i586.rpm
Source Package lives-2.8.4-4.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libweed-devel rpm package:
    # urpmi libweed-devel

Files

Path
/usr/include/weed/weed-compat.h
/usr/include/weed/weed-effects.h
/usr/include/weed/weed-events.h
/usr/include/weed/weed-host.h
/usr/include/weed/weed-palettes.h
/usr/include/weed/weed-plugin.h
/usr/include/weed/weed-utils.h
/usr/include/weed/weed.h
/usr/lib/libweed-utils.so
/usr/lib/libweed-utils_scripting.so
/usr/lib/libweed.so
/usr/lib/libweed_slice.so
/usr/lib/libweed_slice_scripting.so
/usr/lib/pkgconfig/libweed-compat.pc
/usr/lib/pkgconfig/libweed-plugin.pc
/usr/lib/pkgconfig/libweed-utils.pc
/usr/lib/pkgconfig/libweed.pc
/usr/lib/pkgconfig/libweed_slice.pc

Changelog

See lives-2.8.4-4.mga6.i586.rpm changelog.

See Also

Package Description
libweed0-2.8.4-4.mga6.i586.rpm Linux Video Editing System - shared libs
libwildmidi-devel-0.4.1-1.mga6.i586.rpm Development files for Wildmidi
libwildmidi2-0.4.1-1.mga6.i586.rpm Library for WildMIDI
libwim-devel-1.11.0-1.mga6.i586.rpm Headers for developing programs using wimlib
libwim15-1.11.0-1.mga6.i586.rpm Library to create, extract, and modify Windows Imaging (WIM) files
libwin32-gir1.0-1.52.1-1.mga6.i586.rpm GObject Introspection interface description for win32
libwindowswm-devel-1.0.1-7.mga6.i586.rpm Development files for libwindowswm
libwindowswm-static-devel-1.0.1-7.mga6.i586.rpm Static development files for libwindowswm
libwindowswm7-1.0.1-7.mga6.i586.rpm The WindowsWM Library
libwings-devel-0.95.8-1.mga6.i586.rpm Development files for the Window Maker widgets
libwings3-0.95.8-1.mga6.i586.rpm Libraries for Window Maker widgets
libwireshark-devel-2.2.7-1.mga6.i586.rpm Development files for wireshark
libwireshark8-2.2.7-1.mga6.i586.rpm Network traffic and protocol analyzer libraries
libwiretap6-2.2.7-1.mga6.i586.rpm Packet-capture library for wireshark
libwlocate-devel-1.1-0.git20130127.8.mga6.i586.rpm Devel files needed to build apps based on libwlocate
Advertisement
Advertisement