libxevie1-1.0.3-9.mga6.i586.rpm


Advertisement

Description

libxevie1 - X Event Interceptor Library

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package filename libxevie1-1.0.3-9.mga6.i586.rpm
Package name libxevie1
Package version 1.0.3
Package release 9.mga6
Package architecture i586
Package type rpm
Category Development/X11
Homepage http://xorg.freedesktop.org
License MIT
Maintainer -
Download size 10.28 KB
Installed size 10.24 KB
X Event Interceptor Library.

Alternatives

Package Version Architecture Repository
libxevie1 - - -

Requires

Name Value
libX11.so.6 -
libXext.so.6 -
libc.so.6 -
libc.so.6(GLIBC_2.1.3) -

Provides

Name Value
libXevie.so.1 -
libxevie == 1.0.3-9.mga6
libxevie1 == 1.0.3-9.mga6
libxevie1(x86-32) == 1.0.3-9.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libxevie1-1.0.3-9.mga6.i586.rpm
Source Package libxevie-1.0.3-9.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libxevie1 rpm package:
    # urpmi libxevie1

Files

Path
/usr/lib/libXevie.so.1
/usr/lib/libXevie.so.1.0.0

Changelog

2016-02-08 - umeabot <umeabot> 1.0.3-9.mga6
+ Revision: 945175
- Mageia 6 Mass Rebuild
2014-10-15 - umeabot <umeabot> 1.0.3-8.mga5
+ Revision: 751108
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1.0.3-7.mga5
+ Revision: 681875
- Mageia 5 Mass Rebuild
2013-10-19 - umeabot <umeabot> 1.0.3-6.mga4
+ Revision: 532803
- Mageia 4 Mass Rebuild
2013-08-22 - wally <wally> 1.0.3-5.mga4
+ Revision: 469633
- drop unneeded requires
- drop old Mdv era conflicts/obsoletes
- drop static devel pkg
2013-02-08 - luigiwalser <luigiwalser> 1.0.3-4.mga3
+ Revision: 397155
- remove obsolete pre script

See Also

Package Description
libxext-devel-1.3.3-4.mga6.i586.rpm Development files for libxext
libxext6-1.3.3-4.mga6.i586.rpm X11 miscellaneous extension library
libxfce4kbd-private2_0-4.12.1-2.mga6.i586.rpm GTK2 GUI libraries for Xfce
libxfce4kbd-private3_0-4.12.1-2.mga6.i586.rpm GTK3 GUI libraries for Xfce
libxfce4panel1.0-devel-4.12.1-1.mga6.i586.rpm Libraries and header files for the xfce4-panel library
libxfce4panel1.0_4-4.12.1-1.mga6.i586.rpm Panel library for the Xfce desktop environment
libxfce4panel2.0-devel-4.12.1-1.mga6.i586.rpm Libraries and header files for the xfce4-panel library (GTK3 version)
libxfce4panel2.0_4-4.12.1-1.mga6.i586.rpm Panel library (GTK3 version) for the Xfce desktop environment
libxfce4ui-4.12.1-2.mga6.i586.rpm Various Xfce widgets for Xfce desktop environment
libxfce4ui-glade-4.12.1-2.mga6.i586.rpm Glade modules for libxfce4ui
libxfce4ui1-devel-4.12.1-2.mga6.i586.rpm Development files and headers for the libxfce4ui library using GTK2
libxfce4ui1_0-4.12.1-2.mga6.i586.rpm GTK2 GUI libraries for Xfce
libxfce4ui2-devel-4.12.1-2.mga6.i586.rpm Development files and headers for the libxfce4ui library using GTK3
libxfce4ui2_0-4.12.1-2.mga6.i586.rpm GTK3 GUI libraries for Xfce
libxfce4util-devel-4.12.1-2.mga6.i586.rpm Libraries and header files for the libxfce4util library
Advertisement
Advertisement