lxqt-about-0.11.1-1.mga6.i586.rpm


Advertisement

Description

lxqt-about - About application for the LXQt desktop

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: lxqt-about
Package version: 0.11.1
Package release: 1.mga6
Package architecture: i586
Package type: rpm
Installed size: 129.73 KB
Download size: 44.83 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
About application for the LXQt desktop

Alternatives

Provides

  • application()
  • application(lxqt-about.desktop)
  • lxqt-about == 0.11.1-1.mga6
  • lxqt-about(x86-32) == 0.11.1-1.mga6

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install lxqt-about rpm package:
      # urpmi lxqt-about

    Files

    • /usr/bin/lxqt-about
    • /usr/share/applications/lxqt-about.desktop

    Changelog

    2017-03-17 - neoclust <neoclust> 0.11.1-1.mga6 + Revision: 1093311 - New version 0.11.1

    2016-11-08 - neoclust <neoclust> 0.11.0-4.mga6 + Revision: 1065959 - New version 0.11.0

    2016-03-28 - doktor5000 <doktor5000> 0.10.0-4.mga6 + Revision: 995932 + rebuild (emptylog)

    2016-02-15 - umeabot <umeabot> 0.10.0-3.mga6 + Revision: 961564 - Mageia 6 Mass Rebuild

    2015-11-10 - neoclust <neoclust> 0.10.0-2.mga6 + Revision: 900894 - Rebuild against fixed qtbase5

    2015-11-09 - neoclust <neoclust> 0.10.0-1.mga6 + Revision: 900048 - New version 0.10.0

    2015-02-22 - doktor5000 <doktor5000> 0.9.0-1.mga5 + Revision: 816445 - new version 0.9.0 - remove conditional handling for QT5 as QT4 is not supported anymore - adjusted BuildRequires from pkgconfig(lxqt-qt5) to pkgconfig(lxqt) - use new URL http://downloads.lxqt.org/lxqt/

    2014-12-17 - doktor5000 <doktor5000> 0.8.0-4.mga5 + Revision: 803676 - rebuild for QT 5.4 breakage

    2014-10-26 - doktor5000 <doktor5000> 0.8.0-3.mga5 + Revision: 793527 - do not remove LXQt Catgories from .desktop file

    2014-10-24 - doktor5000 <doktor5000> 0.8.0-1.mga5 + Revision: 793000 - add missing BuildRequires on pkgconfig(Qt5Help) - new version 0.8 - enabled QT5 build - correct license

    Advertisement
    Advertisement