lxqt-policykit-0.11.1-1.mga6.i586.rpm


Advertisement

Description

lxqt-policykit - LXQt PolicyKit agent

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: lxqt-policykit
Package version: 0.11.1
Package release: 1.mga6
Package architecture: i586
Package type: rpm
Installed size: 39.94 KB
Download size: 23.88 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
LXQt PolicyKit agent.

Alternatives

Provides

  • lxqt-policykit == 0.11.1-1.mga6
  • lxqt-policykit(x86-32) == 0.11.1-1.mga6
  • polkit-agent

Obsoletes

  • razorqt-policykit-agent < 0.5.3-1

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install lxqt-policykit rpm package:
      # urpmi lxqt-policykit

    Files

    • /usr/bin/lxqt-policykit-agent

    Changelog

    2017-03-17 - neoclust <neoclust> 0.11.1-1.mga6 + Revision: 1093317 - New version 0.11.1

    2016-11-08 - neoclust <neoclust> 0.11.0-1.mga6 + Revision: 1065978 - New version 0.11.0

    2016-03-28 - doktor5000 <doktor5000> 0.10.0-5.mga6 + Revision: 995928 + rebuild (emptylog)

    2016-02-15 - umeabot <umeabot> 0.10.0-4.mga6 + Revision: 961318 - Mageia 6 Mass Rebuild

    2015-11-10 - neoclust <neoclust> 0.10.0-3.mga6 + Revision: 900916 - Rebuild against fixed qtbase5 - Use qt5 cmake macro

    2015-11-09 - neoclust <neoclust> 0.10.0-1.mga6 + Revision: 899964 - New version 0.10.0

    2015-02-22 - doktor5000 <doktor5000> 0.9.0-1.mga5 + Revision: 816439 - new version 0.9.0 - added translations - remove conditional handling for QT5 as QT4 is not supported anymore - adjusted BuildRequires from pkgconfig(lxqt-qt5) to pkgconfig(lxqt) - use new URL http://downloads.lxqt.org/lxqt/

    2014-12-17 - doktor5000 <doktor5000> 0.8.0-4.mga5 + Revision: 803670 - rebuild for QT 5.4 breakage

    2014-10-25 - doktor5000 <doktor5000> 0.8.0-3.mga5 + Revision: 793190 + rebuild (emptylog)

    2014-10-20 - doktor5000 <doktor5000> 0.8.0-2.mga5 + Revision: 792115 - use arch-independent BuildRequires on pkgconfig(polkit-qt5-1) - add missing BuildRequires on pkgconfig(Qt5Help) - added missing BuildRequires on libpolkitqt5-qt5-devel for QT5 build - new version 0.8 - enabled QT5 build - correct license

    Advertisement
    Advertisement