lxqt-powermanagement-0.11.1-1.mga6.i586.rpm


Advertisement

Description

lxqt-powermanagement - Power management module for LXQt

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: lxqt-powermanagement
Package version: 0.11.1
Package release: 1.mga6
Package architecture: i586
Package type: rpm
Installed size: 314.54 KB
Download size: 79.83 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
Power management module for LXQt.

Alternatives

Provides

  • application()
  • application(lxqt-config-powermanagement.desktop)
  • lxqt-powermanagement == 0.11.1-1.mga6
  • lxqt-powermanagement(x86-32) == 0.11.1-1.mga6

Obsoletes

  • razorqt-autosuspend < 0.5.3-1
  • razorqt-power < 0.5.3-1

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install lxqt-powermanagement rpm package:
      # urpmi lxqt-powermanagement

    Files

    • /usr/bin/lxqt-config-powermanagement
    • /usr/bin/lxqt-powermanagement
    • /usr/share/applications/lxqt-config-powermanagement.desktop
    • /usr/share/icons/hicolor/scalable/devices/laptop-lid.svg

    Changelog

    2017-03-17 - neoclust <neoclust> 0.11.1-1.mga6 + Revision: 1093318 - New version 0.11.1

    2016-11-08 - neoclust <neoclust> 0.11.0-1.mga6 + Revision: 1066006 - New version 0.11.0

    2016-03-28 - doktor5000 <doktor5000> 0.10.0-5.mga6 + Revision: 995930 + rebuild (emptylog)

    2016-02-15 - umeabot <umeabot> 0.10.0-4.mga6 + Revision: 961320 - Mageia 6 Mass Rebuild

    2015-11-10 - neoclust <neoclust> 0.10.0-3.mga6 + Revision: 900888 - Rebuild against fixed qtbase5 - Use qt5 cmake macro

    2015-11-09 - neoclust <neoclust> 0.10.0-1.mga6 + Revision: 900212 - New version 0.10.0

    2015-02-22 - tmb <tmb> 0.9.0-2.mga5 + Revision: 816529 - BR: qt5gui-private-devel + doktor5000 <doktor5000> - new version 0.9.0 - added translations - remove conditional handling for QT5 as QT4 is not supported anymore - adjusted BuildRequires from pkgconfig(lxqt-qt5) to pkgconfig(lxqt) - use new URL http://downloads.lxqt.org/lxqt/

    2014-12-17 - doktor5000 <doktor5000> 0.8.0-4.mga5 + Revision: 803672 - rebuild for QT 5.4 breakage

    2014-10-26 - doktor5000 <doktor5000> 0.8.0-3.mga5 + Revision: 793519 - do not remove LXQt Catgories from .desktop file - add Require on upower binary (from task-lxqt-minimal)

    2014-10-24 - doktor5000 <doktor5000> 0.8.0-1.mga5 + Revision: 793085 - add missing BuildRequires on BuildRequires: pkgconfig(Qt5Help) - new version 0.8 - enabled QT5 build - correct license - dropped unneeded patch - added BuildRequires on pkgconfig(Qt5Svg)

    Advertisement
    Advertisement