matemixer-backend-pulse-1.18.0-1.mga6.i586.rpm


Advertisement

Description

matemixer-backend-pulse - PulseAudio backend for libmatemixer

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name matemixer-backend-pulse
Package version 1.18.0
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 145.33 KB
Download size 45.15 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
libmatemixer is a mixer library for MATE desktop.
It provides an abstract API allowing access to mixer functionality
available in the PulseAudio, ALSA and OSS sound systems.
This package provides PulseAudio backend for libmatemixer.
If you want to use ALSA or OSS backend install
matemixer-backend-alsa or matemixer-backend-oss packages.

Alternatives

Package Version Architecture Repository
matemixer-backend-pulse-1.18.0-1.mga6.x86_64.rpm 1.18.0 x86_64 Mageia Core
matemixer-backend-pulse - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libmatemixer0 == 1.18.0-1.mga6
libpthread.so.0 -
libpulse-mainloop-glib.so.0 -
libpulse-mainloop-glib.so.0(PULSE_0) -
libpulse.so.0 -
libpulse.so.0(PULSE_0) -

Provides

Name Value
matemixer-backend == 1.18.0-1.mga6
matemixer-backend-pulse == 1.18.0-1.mga6
matemixer-backend-pulse(x86-32) == 1.18.0-1.mga6

Obsoletes

Name Value
mate-media-pulse < 1.9.0
mate-settings-daemon-pulse < 1.9.0

Download

Type URL
Binary Package matemixer-backend-pulse-1.18.0-1.mga6.i586.rpm
Source Package libmatemixer-1.18.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install matemixer-backend-pulse rpm package:
    # urpmi matemixer-backend-pulse

Files

Path
/usr/lib/libmatemixer/libmatemixer-pulse.so

Changelog

2017-03-14 - tarakbumba <tarakbumba> 1.18.0-1.mga6
+ Revision: 1092530
- Update to 1.18.0 version
- Update to 1.17.0 version
2016-12-13 - wally <wally> 1.16.0-1.mga6
+ Revision: 1074647
- new version 1.16.0
2016-04-13 - tarakbumba <tarakbumba> 1.14.0-1.mga6
+ Revision: 1001155
- Update to 1.14.0 version
2016-02-07 - tarakbumba <tarakbumba> 1.13.0-1.mga6
+ Revision: 942297
- Update to 1.13.0 version
2015-12-04 - tarakbumba <tarakbumba> 1.12.1-1.mga6
+ Revision: 908115
- Update to 1.12.1 version
2015-11-08 - tarakbumba <tarakbumba> 1.12.0-1.mga6
+ Revision: 898538
- Update to 1.12.0 version
2015-06-21 - tarakbumba <tarakbumba> 1.10.0-1.mga6
+ Revision: 837000
- imported package libmatemixer

See Also

Package Description
mathjax-2.6.1-1.mga6.noarch.rpm JavaScript library to render math in the browser
mathjax-ams-fonts-2.6.1-1.mga6.noarch.rpm Fonts used by MathJax to display math in the browser
mathjax-caligraphic-fonts-2.6.1-1.mga6.noarch.rpm Fonts used by MathJax to display math in the browser
mathjax-fraktur-fonts-2.6.1-1.mga6.noarch.rpm Fonts used by MathJax to display math in the browser
mathjax-main-fonts-2.6.1-1.mga6.noarch.rpm Fonts used by MathJax to display math in the browser
mathjax-math-fonts-2.6.1-1.mga6.noarch.rpm Fonts used by MathJax to display math in the browser
mathjax-sansserif-fonts-2.6.1-1.mga6.noarch.rpm Fonts used by MathJax to display math in the browser
mathjax-script-fonts-2.6.1-1.mga6.noarch.rpm Fonts used by MathJax to display math in the browser
mathjax-size1-fonts-2.6.1-1.mga6.noarch.rpm Fonts used by MathJax to display math in the browser
mathjax-size2-fonts-2.6.1-1.mga6.noarch.rpm Fonts used by MathJax to display math in the browser
mathjax-size3-fonts-2.6.1-1.mga6.noarch.rpm Fonts used by MathJax to display math in the browser
mathjax-size4-fonts-2.6.1-1.mga6.noarch.rpm Fonts used by MathJax to display math in the browser
mathjax-typewriter-fonts-2.6.1-1.mga6.noarch.rpm Fonts used by MathJax to display math in the browser
mathjax-winchrome-fonts-2.6.1-1.mga6.noarch.rpm Fonts used by MathJax to display math in the browser
mathjax-winie6-fonts-2.6.1-1.mga6.noarch.rpm Fonts used by MathJax to display math in the browser
Advertisement
Advertisement