maven-eclipse-plugin-2.9-17.mga6.noarch.rpm


Advertisement

Description

maven-eclipse-plugin - Maven Eclipse Plugin

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: maven-eclipse-plugin
Package version: 2.9
Package release: 17.mga6
Package architecture: noarch
Package type: rpm
Installed size: 261.69 KB
Download size: 216.30 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
The Eclipse Plugin is used to generate Eclipse IDE files (.project, .classpath and the .settings folder) from a POM.

Alternatives

Provides

  • maven-eclipse-plugin == 2.9-17.mga6
  • mvn(org.apache.maven.plugins:maven-eclipse-plugin) == 2.9
  • mvn(org.apache.maven.plugins:maven-eclipse-plugin:pom:) == 2.9

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install maven-eclipse-plugin rpm package:
      # urpmi maven-eclipse-plugin

    Files

    • /usr/share/doc/maven-eclipse-plugin/DEPENDENCIES
    • /usr/share/doc/maven-eclipse-plugin/LICENSE
    • /usr/share/doc/maven-eclipse-plugin/NOTICE
    • /usr/share/doc/maven-eclipse-plugin/README-testing.txt
    • /usr/share/java/maven-eclipse-plugin/maven-eclipse-plugin.jar
    • /usr/share/maven-metadata/maven-eclipse-plugin.xml
    • /usr/share/maven-poms/maven-eclipse-plugin/maven-eclipse-plugin.pom

    Changelog

    2017-05-15 - neoclust <neoclust> 2.9-17.mga6 + Revision: 1101646 - Rebuild maven-* packages - Second rebuild of the java stack

    2016-02-23 - neoclust <neoclust> 2.9-15.mga6 + Revision: 977259 - First rebuild of the java stack - sync package maven-eclipse-plugin with fedora + umeabot <umeabot> - Mageia 6 Mass Rebuild

    2015-02-19 - daviddavid <daviddavid> 2.9-17.mga5 + Revision: 815868 - Sync with fc22 (fix build failure) - rebuild for current saxpath fixes + pterjan <pterjan> - Add missing BuildRequires

    2014-10-15 - umeabot <umeabot> 2.9-15.mga5 + Revision: 746660 - Second Mageia 5 Mass Rebuild - Mageia 5 Mass Rebuild + pterjan <pterjan> - Add missing BuildRequires + tv <tv> - use %global for req/prov exclude - autoconvert to new prov/req excludes

    Advertisement
    Advertisement