nodejs-devel-6.10.3-2.mga6.i586.rpm


Advertisement

Description

nodejs-devel - JavaScript runtime - development headers

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package filename nodejs-devel-6.10.3-2.mga6.i586.rpm
Package name nodejs-devel
Package version 6.10.3
Package release 2.mga6
Package architecture i586
Package type rpm
Category Development/Other
Homepage http://nodejs.org/
License MIT and ASL 2.0 and ISC and BSD
Maintainer -
Download size 95.32 KB
Installed size 452.82 KB
Development headers for the Node.js JavaScript runtime.

Alternatives

Package Version Architecture Repository
nodejs-devel-6.17.1-8.mga6.i586.rpm 6.17.1 i586 Mageia Core Updates Testing
nodejs-devel-6.17.1-8.mga6.x86_64.rpm 6.17.1 x86_64 Mageia Core Updates Testing
nodejs-devel-6.10.3-2.mga6.x86_64.rpm 6.10.3 x86_64 Mageia Core
nodejs-devel - - -

Requires

Name Value
libuv-devel -
nodejs == 1:6.10.3-2.mga6
nodejs-packaging -
openssl-devel -
zlib-devel -

Provides

Name Value
nodejs-devel == 1:6.10.3-2.mga6
nodejs-devel(x86-32) == 1:6.10.3-2.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package nodejs-devel-6.10.3-2.mga6.i586.rpm
Source Package nodejs-6.10.3-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install nodejs-devel rpm package:
    # urpmi nodejs-devel

Files

Path
/usr/include/node/ares.h
/usr/include/node/ares_build.h
/usr/include/node/ares_rules.h
/usr/include/node/ares_version.h
/usr/include/node/common.gypi
/usr/include/node/config.gypi
/usr/include/node/nameser.h
/usr/include/node/node.h
/usr/include/node/node_buffer.h
/usr/include/node/node_object_wrap.h
/usr/include/node/node_version.h
/usr/include/node/v8-debug.h
/usr/include/node/v8-experimental.h
/usr/include/node/v8-platform.h
/usr/include/node/v8-profiler.h
/usr/include/node/v8-testing.h
/usr/include/node/v8-util.h
/usr/include/node/v8-version.h
/usr/include/node/v8.h
/usr/include/node/v8config.h
/usr/include/node/libplatform/libplatform.h
/usr/share/doc/nodejs-3.10.10/gdbinit
/usr/share/node/common.gypi

Changelog

2017-05-05 - neoclust <neoclust> 1:6.10.3-2.mga6
+ Revision: 1099146
- Rebuild because of missing package
2017-05-04 - neoclust <neoclust> 1:6.10.3-1.mga6
+ Revision: 1099118
- New version 6.10.3 (LTS)
2017-05-04 - neoclust <neoclust> 1:6.10.2-1.mga6
+ Revision: 1099101
- New version v6.10.2 ( LTS )
- New version 6.9.2
2017-03-15 - mrambo3501 <mrambo3501> 1:6.9.1-3.mga6
+ Revision: 1092754
- Rebuild for icu-58.2
2016-12-11 - ngompa <ngompa> 1:6.9.1-2.mga6
+ Revision: 1074259
- Convert %pretrans to Lua
2016-11-12 - shlomif <shlomif> 1:6.9.1-1.mga6
+ Revision: 1066886
- New stable version v6.9.1.
2016-09-08 - luigiwalser <luigiwalser> 1:4.5.0-1.mga6
+ Revision: 1050787
- 4.5.0 (sync with f24)
- split npm into a subpackage
- build Node.js with internationalization support
2016-05-25 - neoclust <neoclust> 1:4.4.4-3.mga6
+ Revision: 1018324
- Rebuild for ARM
2016-05-17 - tv <tv> 1:4.4.4-2.mga6
+ Revision: 1016533
- fix upgrade
2016-05-17 - neoclust <neoclust> 1:4.4.4-1.mga6
+ Revision: 1016407
- Update to latest LTS security release (4.4.4)
https://github.com/nodejs/node/blob/v4.4.4/CHANGELOG.md
https://lwn.net/Articles/686158/

See Also

Package Description
nodejs-diff-1.0.8-4.mga6.noarch.rpm A JavaScript text diff implementation for Node.js
nodejs-difflet-0.2.3-3.mga6.noarch.rpm Colorful diffs for JavaScript objects
nodejs-difflib-0.2.4-3.mga6.noarch.rpm Text diff library ported from Python's difflib module
nodejs-docopt-0.6.2-4.mga6.noarch.rpm A command line option parser that will make you smile
nodejs-docs-6.10.3-2.mga6.noarch.rpm Node.js API documentation
nodejs-dreamopt-0.8.0-1.mga6.noarch.rpm Command-line parser with readable syntax from your sweetest dreams
nodejs-duplexer-0.1.1-5.mga6.noarch.rpm Creates a duplex stream
nodejs-ebnf-parser-0.1.10-2.mga6.noarch.rpm A parser for BNF and EBNF grammars used by jison
nodejs-ejs-1.0.0-2.mga6.noarch.rpm Embedded JavaScript templates for Node.js
nodejs-emojione-2.2.6-1.mga6.noarch.rpm EmojiOne is a complete set of emojis designed for the web
nodejs-emojione-android-2.2.6-1.mga6.noarch.rpm EmojiOne utility for Android
nodejs-emojione-awesome-2.2.6-1.mga6.noarch.rpm Emojione awesome
nodejs-emojione-ios-2.2.6-1.mga6.noarch.rpm EmojiOne utility for iOS
nodejs-emojione-json-2.2.6-1.mga6.noarch.rpm EmojiOne utility for Json files
nodejs-emojione-meteor-2.2.6-1.mga6.noarch.rpm EmojiOne utility for Meteor
Advertisement
Advertisement