nodejs-json-parse-helpfulerror-1.0.3-5.mga6.noarch.rpm


Advertisement

Description

nodejs-json-parse-helpfulerror - A drop-in replacement for JSON.parse that uses `jju` to give helpful errors

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package name nodejs-json-parse-helpfulerror
Package version 1.0.3
Package release 5.mga6
Package architecture noarch
Package type rpm
Installed size 2.87 KB
Download size 9.94 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
A drop-in replacement for JSON.parse that uses `jju` to give helpful errors

Alternatives

Package Version Architecture Repository
nodejs-json-parse-helpfulerror-1.0.3-5.mga6.noarch.rpm 1.0.3 noarch Mageia Core
nodejs-json-parse-helpfulerror - - -

Requires

Name Value
nodejs(engine) -
npm(jju) >= 1.1.0
npm(jju) < 2

Provides

Name Value
nodejs-json-parse-helpfulerror == 1.0.3-5.mga6
npm(json-parse-helpfulerror) == 1.0.3

Download

Type URL
Binary Package nodejs-json-parse-helpfulerror-1.0.3-5.mga6.noarch.rpm
Source Package nodejs-json-parse-helpfulerror-1.0.3-5.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install nodejs-json-parse-helpfulerror rpm package:
    # urpmi nodejs-json-parse-helpfulerror

Files

Path
/usr/lib/node_modules/json-parse-helpfulerror/index.js
/usr/lib/node_modules/json-parse-helpfulerror/package.json
/usr/lib/node_modules/json-parse-helpfulerror/node_modules/jju
/usr/share/doc/nodejs-json-parse-helpfulerror/README.md
/usr/share/licenses/nodejs-json-parse-helpfulerror/LICENSE

Changelog

2017-05-16 - neoclust <neoclust> 1.0.3-5.mga6
+ Revision: 1101959
- imported package nodejs-json-parse-helpfulerror
2017-02-10 - Fedora Release Engineering <releng@fedoraproject.org> - 1.0.3-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2016-02-04 - Fedora Release Engineering <releng@fedoraproject.org> - 1.0.3-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
2016-01-05 - Zuzana Svetlikova <zsvetlik@redhat.com> - 1.0.3-3
- Remove separate test archive since tests are present in npmjs tarball
2016-01-04 - Zuzana Svetlikova <zsvetlik@redhat.com> - 1.0.3-2
- Add tests
- remove unnecessary BuildRequires and Requires
2015-11-24 - Zuzana Svetlikova <zsvetlik@redhat.com> - 1.0.3-1
- Initial build

See Also

Package Description
nodejs-jsonify-0.0.0-6.mga6.noarch.rpm JSON without touching any globals
nodejs-jsonselect-0.4.0-6.mga6.noarch.rpm CSS-like selectors for JSON
nodejs-keypress-0.2.1-2.mga6.noarch.rpm Make any Node ReadableStream emit "keypress" events
nodejs-kind-of-3.0.2-1.mga6.noarch.rpm Get the native type of a value
nodejs-lcid-1.0.0-2.mga6.noarch.rpm Mapping between standard locale identifiers and Windows locale identifiers (LCID)
nodejs-less-1.7.0-6.mga6.noarch.rpm Less.js The dynamic stylesheet language
nodejs-levn-0.3.0-3.mga6.noarch.rpm Light ECMAScript Value Notation - human written, concise, typed
nodejs-lex-parser-0.1.4-2.mga6.noarch.rpm A parser for lexical grammars used by jison
nodejs-load-grunt-tasks-0.4.0-7.mga6.noarch.rpm Load multiple grunt tasks using globbing patterns
nodejs-lodash-3.10.1-7.mga6.noarch.rpm The modern build of lodash modular utilities
nodejs-lodash-add-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.add as a module
nodejs-lodash-after-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.after as a module
nodejs-lodash-arraycopy-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _._arraycopy as a module
nodejs-lodash-arrayeach-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _._arrayeach as a module
nodejs-lodash-arrayevery-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _._arrayevery as a module
Advertisement
Advertisement