nodejs-repeat-string-1.5.2-2.mga6.noarch.rpm


Advertisement

Description

nodejs-repeat-string - Repeat the given string n times. Fastest implementation for repeating a string

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package name nodejs-repeat-string
Package version 1.5.2
Package release 2.mga6
Package architecture noarch
Package type rpm
Installed size 5.73 KB
Download size 9.62 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Repeat the given string n times. Fastest implementation for repeating a string

Alternatives

Package Version Architecture Repository
nodejs-repeat-string-1.5.2-2.mga6.noarch.rpm 1.5.2 noarch Mageia Core
nodejs-repeat-string - - -

Requires

Name Value
nodejs(engine) >= 0.10

Provides

Name Value
nodejs-repeat-string == 1.5.2-2.mga6
npm(repeat-string) == 1.5.2

Download

Type URL
Binary Package nodejs-repeat-string-1.5.2-2.mga6.noarch.rpm
Source Package nodejs-repeat-string-1.5.2-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install nodejs-repeat-string rpm package:
    # urpmi nodejs-repeat-string

Files

Path
/usr/lib/node_modules/repeat-string/index.js
/usr/lib/node_modules/repeat-string/package.json
/usr/share/doc/nodejs-repeat-string/LICENSE
/usr/share/doc/nodejs-repeat-string/README.md

Changelog

2016-02-20 - umeabot <umeabot> 1.5.2-2.mga6
+ Revision: 972258
- Mageia 6 Mass Rebuild
2015-10-31 - spuhler <spuhler> 1.5.2-1.mga6
+ Revision: 896910
- local srpm build based on Opensuse

See Also

Package Description
nodejs-replace-require-self-1.1.1-2.mga6.noarch.rpm Require($THIS_PACKAGE) -> require('./')
nodejs-requirejs-2.1.11-5.mga6.noarch.rpm Node.js adapter for RequireJS, for loading AMD modules
nodejs-resolve-1.1.7-1.mga6.noarch.rpm Resolve like require.resolve() on behalf of files asynchronously/synchronously
nodejs-resumer-0.0.0-1.mga6.noarch.rpm A stream that starts paused and resumes on the next tick
nodejs-right-align-0.1.3-2.mga6.noarch.rpm Right-align the text in a string
nodejs-rimraf-2.2.2-2.mga6.noarch.rpm A deep deletion module for node.js
nodejs-runforcover-0.0.2-3.mga6.noarch.rpm Require plugin for JS code coverage
nodejs-semver-5.1.0-2.mga6.noarch.rpm Semantic versioner for npm
nodejs-shelljs-0.3.0-4.mga6.noarch.rpm Portable Unix shell commands for Node.js
nodejs-should-8.2.2-3.mga6.noarch.rpm A test framework agnostic BDD-style assertions for Node.js
nodejs-should-equal-0.7.3-1.mga6.noarch.rpm Deep comparison of two instances for should.js
nodejs-should-format-0.3.2-3.mga6.noarch.rpm Formatting of objects for should.js
nodejs-should-type-0.2.0-3.mga6.noarch.rpm Simple module to get instance type
nodejs-sigmund-1.0.0-2.mga6.noarch.rpm Quick and dirty signatures for Objects
nodejs-simple-assert-1.0.0-1.mga6.noarch.rpm Vanilla assertions for Node.js
Advertisement
Advertisement