nodejs-replace-require-self-1.1.1-2.mga6.noarch.rpm


Advertisement

Description

nodejs-replace-require-self - Require($THIS_PACKAGE) -> require('./')

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name nodejs-replace-require-self
Package version 1.1.1
Package release 2.mga6
Package architecture noarch
Package type rpm
Installed size 1.71 KB
Download size 9.44 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Require($THIS_PACKAGE) -> require('./')

Alternatives

Package Version Architecture Repository
nodejs-replace-require-self-1.1.1-2.mga6.noarch.rpm 1.1.1 noarch Mageia Core
nodejs-replace-require-self - - -

Requires

Name Value
nodejs -
nodejs(engine) -
npm(stream-replace) >= 1.0.0
npm(stream-replace) < 2

Provides

Name Value
nodejs-replace-require-self == 1.1.1-2.mga6
npm(replace-require-self) == 1.1.1

Download

Type URL
Binary Package nodejs-replace-require-self-1.1.1-2.mga6.noarch.rpm
Source Package nodejs-replace-require-self-1.1.1-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install nodejs-replace-require-self rpm package:
    # urpmi nodejs-replace-require-self

Files

Path
/usr/bin/replace-require-self
/usr/lib/node_modules/replace-require-self/cli.js
/usr/lib/node_modules/replace-require-self/package.json
/usr/lib/node_modules/replace-require-self/node_modules/stream-replace
/usr/share/licenses/nodejs-replace-require-self/LICENSE

Changelog

2017-05-16 - neoclust <neoclust> 1.1.1-2.mga6
+ Revision: 1102087
- imported package nodejs-replace-require-self
2017-02-10 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2016-02-18 - Jared Smith <jsmith@fedoraproject.org> - 1.1.1-1
- Update to upstream 1.1.1 release
2016-02-04 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
2016-01-24 - Jared Smith <jsmith@fedoraproject.org> - 1.1.0-1
- Update to upstream 1.1.0 release
2015-12-16 - Jared Smith <jsmith@fedoraproject.org> - 1.0.1-1
- Update to upstream 1.0.1 release, which contains a LICENSE file
2015-12-15 - Jared Smith <jsmith@fedoraproject.org> - 1.0.0-2
- Link cli.js to binary
2015-12-15 - Jared Smith <jsmith@fedoraproject.org> - 1.0.0-1
- Initial packaging

See Also

Package Description
nodejs-requirejs-2.1.11-5.mga6.noarch.rpm Node.js adapter for RequireJS, for loading AMD modules
nodejs-resolve-1.1.7-1.mga6.noarch.rpm Resolve like require.resolve() on behalf of files asynchronously/synchronously
nodejs-resumer-0.0.0-1.mga6.noarch.rpm A stream that starts paused and resumes on the next tick
nodejs-right-align-0.1.3-2.mga6.noarch.rpm Right-align the text in a string
nodejs-rimraf-2.2.2-2.mga6.noarch.rpm A deep deletion module for node.js
nodejs-runforcover-0.0.2-3.mga6.noarch.rpm Require plugin for JS code coverage
nodejs-semver-5.1.0-2.mga6.noarch.rpm Semantic versioner for npm
nodejs-shelljs-0.3.0-4.mga6.noarch.rpm Portable Unix shell commands for Node.js
nodejs-should-8.2.2-3.mga6.noarch.rpm A test framework agnostic BDD-style assertions for Node.js
nodejs-should-equal-0.7.3-1.mga6.noarch.rpm Deep comparison of two instances for should.js
nodejs-should-format-0.3.2-3.mga6.noarch.rpm Formatting of objects for should.js
nodejs-should-type-0.2.0-3.mga6.noarch.rpm Simple module to get instance type
nodejs-sigmund-1.0.0-2.mga6.noarch.rpm Quick and dirty signatures for Objects
nodejs-simple-assert-1.0.0-1.mga6.noarch.rpm Vanilla assertions for Node.js
nodejs-slide-1.1.6-1.mga6.noarch.rpm A flow control library that fits in a slideshow
Advertisement
Advertisement