perl-Dist-Zilla-PluginBundle-AMD-0.11.0-8.mga6.noarch.rpm


Advertisement

Description

perl-Dist-Zilla-PluginBundle-AMD - Build your distributions like AMD does

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package name perl-Dist-Zilla-PluginBundle-AMD
Package version 0.11.0
Package release 8.mga6
Package architecture noarch
Package type rpm
Installed size 29.80 KB
Download size 17.35 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This is the the Dist::Zilla manpage configuration I use to build my
distributions.
It is roughly equivalent to:
[@Basic] # without "License"

Alternatives

Package Version Architecture Repository
perl-Dist-Zilla-PluginBundle-AMD-0.11.0-8.mga6.noarch.rpm 0.11.0 noarch Mageia Core
perl-Dist-Zilla-PluginBundle-AMD - - -

Requires

Name Value
perl(Dist::Zilla::Plugin::AssertOS) -
perl(Dist::Zilla::Plugin::Authority) -
perl(Dist::Zilla::Plugin::AutoPrereqs) -
perl(Dist::Zilla::Plugin::CheckChangesHasContent) -
perl(Dist::Zilla::Plugin::EOLTests) >= 0.20.0
perl(Dist::Zilla::Plugin::Git::CheckFor::CorrectBranch) -
perl(Dist::Zilla::Plugin::Git::Describe) -
perl(Dist::Zilla::Plugin::MetaConfig) -
perl(Dist::Zilla::Plugin::MetaJSON) -
perl(Dist::Zilla::Plugin::MetaResources) >= 3.0.0
perl(Dist::Zilla::Plugin::NoTabsTests) -
perl(Dist::Zilla::Plugin::PodWeaver) -
perl(Dist::Zilla::Plugin::StaticVersion) -
perl(Dist::Zilla::Plugin::TaskWeaver) -
perl(Dist::Zilla::PluginBundle::Classic) -
perl(Dist::Zilla::PluginBundle::Filter) -
perl(Dist::Zilla::PluginBundle::Git) -
perl(Dist::Zilla::Role::PluginBundle::Easy) -
perl(Method::Signatures::Simple) -
perl(Moose) >= 1.0.0
perl(Moose::Util::TypeConstraints) -
perl(MooseX::Types::Email) -
perl(MooseX::Types::Moose) -
perl(MooseX::Types::Structured) >= 0.200.0
perl(MooseX::Types::URI) -
perl(Pod::Weaver::PluginBundle::AMD) -
perl(namespace::autoclean) -
perl-base >= 2:5.22.2

Provides

Name Value
perl(Dist::Zilla::PluginBundle::AMD) == 0.11.0
perl-Dist-Zilla-PluginBundle-AMD == 0.11.0-8.mga6

Download

Type URL
Binary Package perl-Dist-Zilla-PluginBundle-AMD-0.11.0-8.mga6.noarch.rpm
Source Package perl-Dist-Zilla-PluginBundle-AMD-0.11.0-8.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-Dist-Zilla-PluginBundle-AMD rpm package:
    # urpmi perl-Dist-Zilla-PluginBundle-AMD

Files

Path
/usr/lib/perl5/vendor_perl/5.22.2/Dist/
/usr/lib/perl5/vendor_perl/5.22.2/Dist/Zilla/
/usr/lib/perl5/vendor_perl/5.22.2/Dist/Zilla/PluginBundle/AMD.pm
/usr/share/doc/perl-Dist-Zilla-PluginBundle-AMD/Changes
/usr/share/doc/perl-Dist-Zilla-PluginBundle-AMD/LICENSE
/usr/share/doc/perl-Dist-Zilla-PluginBundle-AMD/META.json
/usr/share/doc/perl-Dist-Zilla-PluginBundle-AMD/META.yml
/usr/share/doc/perl-Dist-Zilla-PluginBundle-AMD/README
/usr/share/man/man3/Dist::Zilla::PluginBundle::AMD.3pm.xz

Changelog

2016-06-19 - pterjan <pterjan> 0.11.0-8.mga6
+ Revision: 1025850
- Rebuild for perl 5.22.2
2016-02-08 - umeabot <umeabot> 0.11.0-7.mga6
+ Revision: 949087
- Mageia 6 Mass Rebuild
2014-10-19 - umeabot <umeabot> 0.11.0-6.mga5
+ Revision: 789031
- Rebuild to potentially add missing dependencies
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.11.0-4.mga5
+ Revision: 684545
- Mageia 5 Mass Rebuild
2013-10-18 - umeabot <umeabot> 0.11.0-3.mga4
+ Revision: 511180
- Mageia 4 Mass Rebuild

See Also

Package Description
perl-Dist-Zilla-PluginBundle-AVAR-0.320.0-3.mga6.noarch.rpm Use L<Dist::Zilla> like AVAR does
perl-Dist-Zilla-PluginBundle-Apocalyptic-0.5.0-3.mga6.noarch.rpm Let the apocalypse build your dist!
perl-Dist-Zilla-PluginBundle-Author-CJM-4.370.0-2.mga6.noarch.rpm Get distribution version from its main_module
perl-Dist-Zilla-PluginBundle-Author-DOHERTY-0.390.0-5.mga6.noarch.rpm Configure Dist::Zilla like DOHERTY
perl-Dist-Zilla-PluginBundle-Author-ETHER-0.114.0-1.mga6.noarch.rpm Mint distributions like ETHER does
perl-Dist-Zilla-PluginBundle-Author-JQUELIN-3.5.0-1.mga6.noarch.rpm Build & release a distribution like jquelin
perl-Dist-Zilla-PluginBundle-Author-KENTNL-Lite-2.1.0-5.mga6.noarch.rpm A Minimal Build-Only replacement for
perl-Dist-Zilla-PluginBundle-Author-LESPEA-1.8.0-5.mga6.noarch.rpm My Dist::Zilla configs
perl-Dist-Zilla-PluginBundle-Author-OLIVER-1.122.720-8.mga6.noarch.rpm Dists like OLIVER's
perl-Dist-Zilla-PluginBundle-Author-Plicease-2.40.0-1.mga6.noarch.rpm Dist::Zilla plugin bundle used by Plicease
perl-Dist-Zilla-PluginBundle-Author-RTHOMPSON-0.160.630-2.mga6.noarch.rpm RTHOMPSON's Dist::Zilla Configuration
perl-Dist-Zilla-PluginBundle-Author-RWSTAUNER-4.212.0-2.mga6.noarch.rpm RWSTAUNER's Pod::Weaver config
perl-Dist-Zilla-PluginBundle-BINGOS-0.200.0-3.mga6.noarch.rpm BeLike::BINGOS when you build your dists
perl-Dist-Zilla-PluginBundle-CEBJYRE-0.4.0-8.mga6.noarch.rpm My default dzil plugins
perl-Dist-Zilla-PluginBundle-DAGOLDEN-0.76.0-3.mga6.noarch.rpm DAGOLDEN's default Pod::Weaver config
Advertisement
Advertisement