php-xsl-5.6.30-2.mga6.i586.rpm


Advertisement

Description

php-xsl - Xsl extension module for PHP

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name php-xsl
Package version 5.6.30
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 34.41 KB
Download size 26.21 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This is a dynamic shared object (DSO) for PHP that will add xsl support.
The XSL extension implements the XSL standard, performing XSLT transformations
using the libxslt library

Alternatives

Package Version Architecture Repository
php-xsl-5.6.38-1.mga6.i586.rpm 5.6.38 i586 Mageia Core Updates Testing
php-xsl-5.6.38-1.mga6.x86_64.rpm 5.6.38 x86_64 Mageia Core Updates Testing
php-xsl-5.6.36-1.mga6.i586.rpm 5.6.36 i586 Mageia Core Updates
php-xsl-5.6.36-1.mga6.x86_64.rpm 5.6.36 x86_64 Mageia Core Updates
php-xsl-5.6.35-1.mga6.i586.rpm 5.6.35 i586 Mageia Core Updates
php-xsl-5.6.35-1.mga6.x86_64.rpm 5.6.35 x86_64 Mageia Core Updates
php-xsl-5.6.34-1.mga6.i586.rpm 5.6.34 i586 Mageia Core Updates
php-xsl-5.6.34-1.mga6.x86_64.rpm 5.6.34 x86_64 Mageia Core Updates
php-xsl-5.6.33-1.mga6.x86_64.rpm 5.6.33 x86_64 Mageia Core Updates
php-xsl-5.6.33-1.mga6.i586.rpm 5.6.33 i586 Mageia Core Updates
php-xsl-5.6.32-1.mga6.x86_64.rpm 5.6.32 x86_64 Mageia Core Updates
php-xsl-5.6.32-1.mga6.i586.rpm 5.6.32 i586 Mageia Core Updates
php-xsl-5.6.31-1.mga6.i586.rpm 5.6.31 i586 Mageia Core Updates
php-xsl-5.6.31-1.mga6.x86_64.rpm 5.6.31 x86_64 Mageia Core Updates
php-xsl-5.6.30-2.mga6.x86_64.rpm 5.6.30 x86_64 Mageia Core
php-xsl - - -

Requires

Name Value
config(php-xsl) == 3:5.6.30-2.mga6
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libexslt.so.0 -
liblzma.so.5 -
libm.so.6 -
libphp5_common5 >= 3:5.6.30
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
libxml2.so.2(LIBXML2_2.6.15) -
libxslt.so.1 -
libxslt.so.1(LIBXML2_1.0.11) -
libxslt.so.1(LIBXML2_1.0.13) -
libxslt.so.1(LIBXML2_1.0.18) -
libxslt.so.1(LIBXML2_1.0.22) -
libxslt.so.1(LIBXML2_1.0.24) -
libz.so.1 -

Provides

Name Value
config(php-xsl) == 3:5.6.30-2.mga6
php-xsl == 3:5.6.30-2.mga6
php-xsl(x86-32) == 3:5.6.30-2.mga6

Download

Type URL
Binary Package php-xsl-5.6.30-2.mga6.i586.rpm
Source Package php-5.6.30-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install php-xsl rpm package:
    # urpmi php-xsl

Files

Path
/etc/php.d/63_xsl.ini
/usr/lib/php/extensions/xsl.so

Changelog

2017-03-15 - mrambo3501 <mrambo3501> 3:5.6.30-2.mga6
+ Revision: 1092770
- Rebuild for icu-58.2
2017-01-26 - luigiwalser <luigiwalser> 3:5.6.30-1.mga6
+ Revision: 1083456
- 5.6.30
2016-12-12 - luigiwalser <luigiwalser> 3:5.6.29-1.mga6
+ Revision: 1074332
- 5.6.29
2016-11-11 - luigiwalser <luigiwalser> 3:5.6.28-1.mga6
+ Revision: 1066319
- 5.6.28
2016-10-18 - luigiwalser <luigiwalser> 3:5.6.27-1.mga6
+ Revision: 1061547
- 5.6.27
2016-09-16 - luigiwalser <luigiwalser> 3:5.6.26-1.mga6
+ Revision: 1053436
- 5.6.26
2016-08-19 - luigiwalser <luigiwalser> 3:5.6.25-1.mga6
+ Revision: 1046976
- 5.6.25
2016-07-21 - luigiwalser <luigiwalser> 3:5.6.24-1.mga6
+ Revision: 1043001
- 5.6.24
2016-06-23 - luigiwalser <luigiwalser> 3:5.6.23-1.mga6
+ Revision: 1037370
- 5.6.23
2016-05-26 - luigiwalser <luigiwalser> 3:5.6.22-1.mga6
+ Revision: 1018682
- 5.6.22

See Also

Package Description
php-yaml-1.2.0-1.mga6.i586.rpm YAML-1.1 parser and emitter
php-yaz-1.2.0-3.mga6.i586.rpm A Z39.50 client for PHP
php-yrmcds-1.1.1-1.mga6.i586.rpm The memcached / yrmcds module for PHP
php-zendframework-zend-cache-2.7.1-1.mga6.noarch.rpm Zend Framework Cache component
php-zendframework-zend-db-2.8.2-1.mga6.noarch.rpm Zend Framework Db component
php-zendframework-zend-eventmanager-3.1.0-1.mga6.noarch.rpm Trigger and listen to events within a PHP application
php-zendframework-zend-i18n-2.7.3-1.mga6.noarch.rpm Zend Framework I18n component
php-zendframework-zend-loader-2.5.1-1.mga6.noarch.rpm Zend Framework Loader component
php-zendframework-zend-servicemanager-3.3.0-1.mga6.noarch.rpm Zend Framework ServiceManager component
php-zendframework-zend-stdlib-3.1.0-1.mga6.noarch.rpm Zend Framework Stdlib component
php-zetacomponents-base-1.9-1.mga6.noarch.rpm Zeta Base Component
php-zetacomponents-console-tools-1.7-1.mga6.noarch.rpm Zeta Console Tools Component
php-zetacomponents-graph-1.5.2-1.mga6.noarch.rpm Zeta Graph Component
php-zip-5.6.30-2.mga6.i586.rpm A zip management extension for PHP
php-zlib-5.6.30-2.mga6.i586.rpm Zlib extension module for PHP
Advertisement
Advertisement