php-zendframework-zend-loader-2.5.1-1.mga6.noarch.rpm


Advertisement

Description

php-zendframework-zend-loader - Zend Framework Loader component

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: php-zendframework-zend-loader
Package version: 2.5.1
Package release: 1.mga6
Package architecture: noarch
Package type: rpm
Installed size: 59.88 KB
Download size: 22.47 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
Zend\Loader provides different strategies for autoloading PHP classes. You can include /usr/share/php/Zend/autoload.php from your application to use the Zend Framework. Documentation: https://zendframework.github.io/zend-loader

Provides

  • php-ZendFramework2-Loader == 2.5.1
  • php-composer(zendframework/zend-loader) == 2.5.1
  • php-zendframework-zend-loader == 2.5.1-1.mga6

Obsoletes

  • php-ZendFramework2-Loader < 2.5

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install php-zendframework-zend-loader rpm package:
      # urpmi php-zendframework-zend-loader

    Files

    • /usr/share/doc/php-zendframework-zend-loader/CONTRIBUTING.md
    • /usr/share/doc/php-zendframework-zend-loader/LICENSE.md
    • /usr/share/doc/php-zendframework-zend-loader/README.md
    • /usr/share/doc/php-zendframework-zend-loader/composer.json
    • /usr/share/php/Zend/autoload.php
    • /usr/share/php/Zend/Loader/AutoloaderFactory.php
    • /usr/share/php/Zend/Loader/ClassMapAutoloader.php
    • /usr/share/php/Zend/Loader/ModuleAutoloader.php
    • /usr/share/php/Zend/Loader/PluginClassLoader.php
    • /usr/share/php/Zend/Loader/PluginClassLocator.php
    • /usr/share/php/Zend/Loader/ShortNameLocator.php
    • /usr/share/php/Zend/Loader/SplAutoloader.php
    • /usr/share/php/Zend/Loader/StandardAutoloader.php
    • /usr/share/php/Zend/Loader/Exception/BadMethodCallException.php
    • /usr/share/php/Zend/Loader/Exception/DomainException.php
    • /usr/share/php/Zend/Loader/Exception/ExceptionInterface.php
    • /usr/share/php/Zend/Loader/Exception/InvalidArgumentException.php
    • /usr/share/php/Zend/Loader/Exception/InvalidPathException.php
    • /usr/share/php/Zend/Loader/Exception/MissingResourceNamespaceException.php
    • /usr/share/php/Zend/Loader/Exception/PluginLoaderException.php
    • /usr/share/php/Zend/Loader/Exception/RuntimeException.php
    • /usr/share/php/Zend/Loader/Exception/SecurityException.php

    Changelog

    2017-04-19 - guillomovitch <guillomovitch> 2.5.1-1.mga6 + Revision: 1096863 - imported package php-zendframework-zend-loader

    Advertisement
    Advertisement