postgresql9.4-plpgsql-9.4.12-1.mga6.i586.rpm


Advertisement

Description

postgresql9.4-plpgsql - The PL/PgSQL procedural language for PostgreSQL

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: postgresql9.4-plpgsql
Package version: 9.4.12
Package release: 1.mga6
Package architecture: i586
Package type: rpm
Installed size: 180.61 KB
Download size: 76.76 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
PostgreSQL is an advanced Object-Relational database management system. The postgresql-plpgsql package contains the the PL/PgSQL procedural languages for the backend. PL/PgSQL is part of the core server package.

Provides

  • postgresql-plpgsql == 9.4.12-1.mga6
  • postgresql-plpgsql-virtual == 9.4
  • postgresql9.4-plpgsql == 9.4.12-1.mga6
  • postgresql9.4-plpgsql(x86-32) == 9.4.12-1.mga6

Conflicts

  • postgresql-pl < 9.4.12-1.mga6
  • postgresql-plpgsql < 9.4.12-1.mga6
  • postgresql-plpgsql-virtual < 9.4

Obsoletes

  • postgresql9.1-plpgsql < 9.1.15-2
  • postgresql9.2-plpgsql < 9.2.10-2

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install postgresql9.4-plpgsql rpm package:
      # urpmi postgresql9.4-plpgsql

    Files

    • /usr/lib/postgresql/plpgsql.so

    Changelog

    Advertisement
    Advertisement