pulseagent-plugins-machine-1.0-8.mga6.noarch.rpm


Advertisement

Description

pulseagent-plugins-machine - Console agent

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package name pulseagent-plugins-machine
Package version 1.0
Package release 8.mga6
Package architecture noarch
Package type rpm
Installed size 26.20 KB
Download size 15.74 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
plugins for pulse xmppmaster

Alternatives

Package Version Architecture Repository
pulseagent-plugins-machine-1.3-1.1.mga6.noarch.rpm 1.3 noarch Mageia Core Updates Testing
pulseagent-plugins-machine-1.3-1.1.mga6.noarch.rpm 1.3 noarch Mageia Core Updates Testing
pulseagent-plugins-machine-1.2-1.1.mga6.noarch.rpm 1.2 noarch Mageia Core Updates Testing
pulseagent-plugins-machine-1.0-8.mga6.noarch.rpm 1.0 noarch Mageia Core
pulseagent-plugins-machine - - -

Requires

Name Value
python(abi) == 2.7
python-netifaces -
python-sleekxmpp -

Provides

Name Value
pulseagent-plugins-machine == 1.0-8.mga6

Download

Type URL
Binary Package pulseagent-plugins-machine-1.0-8.mga6.noarch.rpm
Source Package pulse-agent-plugins-1.0-8.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install pulseagent-plugins-machine rpm package:
    # urpmi pulseagent-plugins-machine

Files

Path
/usr/lib/python2.7/site-packages/pulse_xmpp_agent/pluginsmachine/plugin_applicationdeploymentjson.py
/usr/lib/python2.7/site-packages/pulse_xmpp_agent/pluginsmachine/plugin_applicationdeploymentjson.pyc
/usr/lib/python2.7/site-packages/pulse_xmpp_agent/pluginsmachine/plugin_applicationdeploymentjson.pyo
/usr/lib/python2.7/site-packages/pulse_xmpp_agent/pluginsmachine/plugin_installplugin.py
/usr/lib/python2.7/site-packages/pulse_xmpp_agent/pluginsmachine/plugin_installplugin.pyc
/usr/lib/python2.7/site-packages/pulse_xmpp_agent/pluginsmachine/plugin_installplugin.pyo
/usr/lib/python2.7/site-packages/pulse_xmpp_agent/pluginsmachine/plugin_restartbot.py
/usr/lib/python2.7/site-packages/pulse_xmpp_agent/pluginsmachine/plugin_restartbot.pyc
/usr/lib/python2.7/site-packages/pulse_xmpp_agent/pluginsmachine/plugin_restartbot.pyo
/usr/lib/python2.7/site-packages/pulse_xmpp_agent/pluginsmachine/plugin_shellcommand.py
/usr/lib/python2.7/site-packages/pulse_xmpp_agent/pluginsmachine/plugin_shellcommand.pyc
/usr/lib/python2.7/site-packages/pulse_xmpp_agent/pluginsmachine/plugin_shellcommand.pyo

Changelog

2017-03-05 - ngompa <ngompa> 1.0-8.mga6
+ Revision: 1088833
- Fix Requires for plugin subpackages
2017-02-21 - neoclust <neoclust> 1.0-7.mga6
+ Revision: 1087198
- New git snapshot ( bug fixes )
2017-01-09 - neoclust <neoclust> 1.0-1.mga6
+ Revision: 1080799
- Fix spec file
2016-10-26 - neoclust <neoclust> 0.1-12.mga6
+ Revision: 1063577
- Translation fixes
2016-10-20 - neoclust <neoclust> 0.1-9.mga6
+ Revision: 1062692
- imported package pulse-agent-plugins

See Also

Package Description
pulseagent-plugins-relay-1.0-8.mga6.noarch.rpm Console agent
pulseaudio-10.0-1.mga6.i586.rpm Sound server for Linux
pulseaudio-client-config-10.0-1.mga6.i586.rpm Client configuration for PulseAudio clients
pulseaudio-esound-compat-10.0-1.mga6.i586.rpm PulseAudio EsounD daemon compatibility script
pulseaudio-module-bluetooth-10.0-1.mga6.i586.rpm Bluetooth support for the PulseAudio sound server
pulseaudio-module-equalizer-10.0-1.mga6.i586.rpm Equalizer support for the PulseAudio sound server
pulseaudio-module-gconf-10.0-1.mga6.i586.rpm GConf support for the PulseAudio sound server
pulseaudio-module-jack-10.0-1.mga6.i586.rpm JACK support for the PulseAudio sound server
pulseaudio-module-lirc-10.0-1.mga6.i586.rpm LIRC support for the PulseAudio sound server
pulseaudio-module-x11-10.0-1.mga6.i586.rpm X11 support for the PulseAudio sound server
pulseaudio-module-xen-10.0-1.mga6.i586.rpm Xen guest support for the PulseAudio sound server
pulseaudio-module-zeroconf-10.0-1.mga6.i586.rpm Zeroconf support for the PulseAudio sound server
pulseaudio-utils-10.0-1.mga6.i586.rpm PulseAudio sound server utilities
puppet-4.2.1-4.mga6.noarch.rpm System Automation and Configuration Management Software
puppet-lint-0.3.2-7.mga6.noarch.rpm Ensure your Puppet manifests conform with the Puppetlabs style guide
Advertisement
Advertisement