pulseaudio-module-lirc-10.0-1.mga6.i586.rpm


Advertisement

Description

pulseaudio-module-lirc - LIRC support for the PulseAudio sound server

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name pulseaudio-module-lirc
Package version 10.0
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 14.27 KB
Download size 14.27 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
LIRC volume control module for the PulseAudio sound server.

Alternatives

Package Version Architecture Repository
pulseaudio-module-lirc-10.0-1.1.mga6.i586.rpm 10.0 i586 Mageia Core Updates
pulseaudio-module-lirc-10.0-1.1.mga6.x86_64.rpm 10.0 x86_64 Mageia Core Updates
pulseaudio-module-lirc-10.0-1.mga6.x86_64.rpm 10.0 x86_64 Mageia Core
pulseaudio-module-lirc - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
liblirc_client.so.0 -
libpthread.so.0 -
libpulse.so.0 -
libpulse.so.0(PULSE_0) -
libpulsecommon-10.0.so -
libpulsecore-10.0.so -
pulseaudio == 10.0-1.mga6

Provides

Name Value
pulseaudio-module-lirc == 10.0-1.mga6
pulseaudio-module-lirc(x86-32) == 10.0-1.mga6

Download

Type URL
Binary Package pulseaudio-module-lirc-10.0-1.mga6.i586.rpm
Source Package pulseaudio-10.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install pulseaudio-module-lirc rpm package:
    # urpmi pulseaudio-module-lirc

Files

Path
/usr/lib/pulse-10.0/modules/module-lirc.so

Changelog

See pulseaudio-10.0-1.mga6.i586.rpm changelog.

See Also

Package Description
pulseaudio-module-x11-10.0-1.mga6.i586.rpm X11 support for the PulseAudio sound server
pulseaudio-module-xen-10.0-1.mga6.i586.rpm Xen guest support for the PulseAudio sound server
pulseaudio-module-zeroconf-10.0-1.mga6.i586.rpm Zeroconf support for the PulseAudio sound server
pulseaudio-utils-10.0-1.mga6.i586.rpm PulseAudio sound server utilities
puppet-4.2.1-4.mga6.noarch.rpm System Automation and Configuration Management Software
puppet-lint-0.3.2-7.mga6.noarch.rpm Ensure your Puppet manifests conform with the Puppetlabs style guide
puppet-lint-doc-0.3.2-7.mga6.noarch.rpm Documentation for puppet-lint
puppet-server-4.2.1-4.mga6.noarch.rpm Server for the puppet system management tool
puppet-stdlib-4.9.0-1.mga6.noarch.rpm Standard library of resources for Puppet modules
pure-ftpd-1.0.42-4.mga6.i586.rpm Lightweight, fast and secure FTP server
pure-ftpd-anon-upload-1.0.42-4.mga6.i586.rpm Anonymous upload support for pure-ftpd
pure-ftpd-anonymous-1.0.42-4.mga6.i586.rpm Anonymous support for pure-ftpd
purple-events-0.99.1-2.mga6.i586.rpm libpurple events handling plugin and library
purple-facebook-0.9.4-1.mga6.i586.rpm Facebook protocol plugin for libpurple
purple-libnotify-plus-2.99.1-1.mga6.i586.rpm Provide libnotify interface to Pidgin and Finch
Advertisement
Advertisement