python-cups-1.9.73-2.mga6.i586.rpm


Advertisement

Description

python-cups - Python bindings for the CUPS API

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package name python-cups
Package version 1.9.73
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 211.44 KB
Download size 70.66 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Python bindings for the CUPS API.

Alternatives

Package Version Architecture Repository
python-cups-1.9.73-2.mga6.x86_64.rpm 1.9.73 x86_64 Mageia Core
python-cups - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcups.so.2 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpython2.7.so.1.0 -
python(abi) == 2.7

Provides

Name Value
python-cups == 1.9.73-2.mga6
python-cups(x86-32) == 1.9.73-2.mga6
pythonegg(2)(pycups) == 1.9.73

Conflicts

Name Value
python3-cups < 1.9.73-2.mga6

Download

Type URL
Binary Package python-cups-1.9.73-2.mga6.i586.rpm
Source Package python-cups-1.9.73-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python-cups rpm package:
    # urpmi python-cups

Files

Path
/usr/lib/python2.7/site-packages/cups.so
/usr/lib/python2.7/site-packages/pycups-1.9.73-py2.7.egg-info
/usr/lib/rpm/postscriptdriver.prov
/usr/lib/rpm/fileattrs/psdriver.attr

Changelog

2016-02-12 - umeabot <umeabot> 1.9.73-2.mga6
+ Revision: 958567
- Mageia 6 Mass Rebuild
2015-10-11 - philippem <philippem> 1.9.73-1.mga6
+ Revision: 889690
- remove some docs files
- update to 1.9.73
2015-10-07 - tv <tv> 1.9.68-4.mga6
+ Revision: 886705
- rebuild for python 3.5
2015-01-05 - colin <colin> 1.9.68-3.mga5
+ Revision: 808644
- More conflicts to ensure smooth upgrade
2014-12-30 - colin <colin> 1.9.68-2.mga5
+ Revision: 807290
- Smooth upgrade (due to shared files)
2014-11-26 - philippem <philippem> 1.9.68-1.mga5
+ Revision: 799472
- update to 1.9.68
2014-10-15 - umeabot <umeabot> 1.9.67-4.mga5
+ Revision: 750417
- Second Mageia 5 Mass Rebuild
2014-09-27 - tv <tv> 1.9.67-3.mga5
+ Revision: 726907
- rebuild for missing pythoneggs deps
2014-09-16 - umeabot <umeabot> 1.9.67-2.mga5
+ Revision: 687953
- Mageia 5 Mass Rebuild
2014-06-23 - philippem <philippem> 1.9.67-1.mga5
+ Revision: 638926
- update to 1.9.67

See Also

Package Description
python-cups-doc-1.9.73-2.mga6.i586.rpm Documentation for python-cups
python-curl-7.43.0-2.mga6.i586.rpm A Python interface to libcurl
python-curtsies-0.2.11-1.mga6.noarch.rpm Curses-like terminal wrapper, with colored strings
python-cwiid-0.6.01-13.mga6.i586.rpm Python bindings for the cwiid Wiimote library
python-cxx-devel-6.2.6-7.mga6.noarch.rpm PyCXX header and source files
python-cycler-0.10.0-1.mga6.noarch.rpm Cycle through lists in various ways (used by matplotlib)
python-cython-0.22.1-3.mga6.i586.rpm Language for writing C extensions to Python
python-d2to1-0.2.12-1.mga6.noarch.rpm Allows using distutils2-like setup.cfg files for a package's metadata with a distribute/setuptools setup.py
python-daap-0.7.1-12.mga6.i586.rpm DAAP client written in Python
python-daemon-2.1.2-1.mga6.noarch.rpm Library to implement a well-behaved Unix daemon process
python-dateutil-2.4.2-4.mga6.noarch.rpm Provides powerful extensions to the standard datetime module
python-dateutil15-1.5-1.mga6.noarch.rpm Provides powerful extensions to the standard datetime module
python-dbus-1.2.4-3.mga6.i586.rpm D-Bus Python Bindings
python-dbus-devel-1.2.4-3.mga6.i586.rpm Development files for python-dbus and python3-dbus
python-debtcollector-1.8.0-1.mga6.noarch.rpm A collection of Python deprecation patterns and strategies
Advertisement
Advertisement